
 

Welcome to SpaceManWeb/NxG, the state of the art 2D and 3D stacking diagram creator for the 
web.  SpaceManWeb/NxG easily allows the user the ability to create high quality Color Coded 2D 
Stacking Diagrams, 3D stacking diagrams and Floor Plans. 

 

Please continue to explore the help file to learn all about the many powerful and easy to use 
features of SpaceManWeb/NxG. 

 

SpaceManWeb/NxG 

SpaceManWeb/NxG integrates space-related data to Web based 3D stacking diagrams, 2D stacking 
diagrams and floor plans.  These allow the user the ability to produce graphic representations of the data 
that is both easy and cost effective.  The end result is that you are no longer dependent on computer 
specialists to produce sophisticated graphics of space related data.    

 
SpaceManWeb/NxG allows anyone that has an Internet connection, the ability to view these graphics 
allowing for a more complete picture of a building, space or lease.  It allows the viewing of any type of 
data that an organization would like to be shown.   

 



Installation and Program Requirements 

SpaceManWeb/NxG is a web based application and will run on Microsoft 98/NT/2000/XP. 

 

The minimum requirements for running SpaceManWeb/NxG are: 

Internet Explorer 6 or Higher; 

Ability to download and run ActiveX components; 

Pop-Up blockers disabled, or set to allow pop-ups for www.PlanData.com and 
www.SpaceManWeb.com. 

 

Please be aware that since this is a web based application, the faster the Internet connection, the better 
performance will be.  Although SpaceManWeb/NxG will work over a dialup connection, we do 
recommend a broadband connection. 

 

Obtain a User ID and Password 

1. Go to http://www.PlanData.Com 

2. Under New User - Select SIGN UP HERE 

 

3. Enter in your E-Mail Address, Name, Company and any other related fields.  All required fields are 
marked with a red check next to them 



4. If you company has assigned you a Key Code (This allows you to see your particular projects), please 
enter it in the Key Code field. 

5. Once complete, press SUBMIT 

6. The system will E-Mail the User ID and Password to the E-Mail address provided 

 

Log on 

1. Go to http://www.PlanData.Com 

2. Under Client Logon - Select LOGON HERE 

3. This will bring up the Client Logon Screen - (Please make sure that your web browser supports 
Pop-Ups or add www.plandata.com and www.spacemanweb.com in the allowed list) 

 

4. From the E-Mail sent, please type in your E-Mail (your User ID) and Password, it is also recommended 
to select Remember Login Info.  This will speed up logging on to the system in the future. 

5. Once complete, select LOGON and it will send this information to the server and log the user on to the 
SpaceManWeb/NxG 

 



Open a Project 

Once you have completed logging on to the System, you will come to the main SpaceManWeb/NxG 
screen. 

 

From here you can select a Project that you wish to see.  In our Demo we allow you to see our Office 
Tower,  Office Low Rise Demo, Retail Strip Mall, Retail Demo, Corporate Demo, or Industrial Demo.  
Each Project has certain buildings associated with it. For some projects, you might only have one 
building, but for others it might include 50.  This is all based on how your SpaceMan files were setup 
previously. 

Once a Project is selected, you the will choose the building you wish to view. 

Once this is complete, then you have the option of selecting the floor to view and the initial color code.  
These color codes have been setup previously.  If you would like additional color codes or to limit these, 
please contact PlanData and discuss your needs with them. 

Now once these steps have been completed, you can select the Start Mode.  The start modes are either 
3D Stack, 2D stack, Floor Plan, or Pie Chart (either Project or Building).   

Once these have have been selected, you can either select Go, or you can select the associated icons for 
each Start Mode. 

 

 



View My Projects 

As stated in Obtain a User ID and Password, we use a device called Key Code.  The Key Code allows 
an administrator to select what Projects a user can see.  By default, no Key Code, all users can see our 
Demo properties.  If you would like to see your own properties, we assign a Key Code to you projects 
and assign users to the Key Code.  This allows a user to see their Projects.  With this system, we also 
have the ability to have a user only see selected parts of a project, such as buildings in the North East 
and not in the South.  If this interests  you, please contact PlanData and it can be setup to suit your 
needs.  

 

Create a Lease Exhibit 

1. Open up a floor plan 

2. Clear the Color Code  for the floor.  This will give us a blank slate 

3. Since we do not want to show tenant names on the floor, right click on any occupied space and select 
Assignments - Modify all on floor - and then select Hide.  This will hide all information on the floor plan. 

Keep in mind that, depending on your audience, you can display any kind of information that's contained 
in the database within the space, in SpaceManWeb/NxG. 

4. We can now use the same tool to "hatch in" the space that we would like to highlight as the space to be 
leases in our lease exhibit.  To accomplish this, right click on the specific space we want to hatch and 
select Assignments - Modify  this room - and then select Right Hatch.  This will hatch the space. 

5. If you want to show overall dimensions, select Utilities - Show Dimensions.  This would be based on 
your audience.  You might not want to turn this on. 

6. The last step would be to print the image; this can easily be done by selecting the print icon.   

 

Color Coding 

Color Code Plans allows you to view a color-coded floor plan, 3D stack, or 2D stack, which can be 
helpful when trying to get a handle on all the data associated with a space. You may color-code any of 
the data that resides on the database of your floor plans and stacks. For example, you can color code for 
Area Types, Lease Expiration, Available Space, Income and Options based on the data that has already 
been entered into the database. On retail properties, this list is quite substantial and includes such 
categories as Sales Performance and Sales to Breakpoint. 

Each type of color-coding is assigned a range of values by default. The default settings may be changed 
for a more realistic allocation that your company uses. 

Open up a Floor Plan or Stacking Diagram with a Color Code 

Spaces must be assigned previously in SpaceMan for them to show up correctly in SpaceManWeb/NxG  
 

• Log on to SpaceManWeb/NxG with assigned user name and password 

• Under Initial Color Code  , Use the drop down and select the 

color-code desired 

 



• Select the correct Start Mode, either by the drop-down or by selecting on its associated icon. 

  

  

  

  

  

This will now open up your selected Color-Coded Floor Plan, Stacking Diagram or Pie Chart in a new 
browser window. 

If at any point you wish to modify the color-coding on the Floor Plan, Stacking Diagram or Pie Chart, just 

select the Color Code Icon  and select a new color-code, or if you do not want any color-code just 

select the clear color-code icon . 

  

  

  

  

 



View Data 

The biggest benefit of SpaceManWeb/NxG is the ability to view data for the Floor Plans and Stacking 
Diagrams. Viewing this data could not be easier. To view data, right click on a space to get the pop-up 
menu. 

 

When you right click on a space, in either the Stacking diagrams or Floor Plans, it will give you the option 
of viewing your data. In this example, the data available to view is Room Area Data, Base Lease 
Information, Building Information, Prospect Data, and Option Information.  When the Documents fly-out 
appears, it lets the user know that there is a document associated with this Lease. 

 

When a data item does not have a red check mark, then it does not have any data for that item. In the 
previous example you will notice that Prospect Data for this space has no data. 

 

 



Get Information from a Space 

After color coding a floor plan for example, as you mouse hovers over a space and it will give you 
pertinent information for that space.  For example if you Color Code by Lease Expiration, the information 
displayed would be the Occupant and Lease Expiration.   

You can also right click on a space and get additional information about a space.   

 

This is a preconfigured menu with selected information to display.  When an object has a red check 
mark, it means that data is present for that menu item.  So in the example above, this space has 
information for Room Area Data, Base Lease Information and Building Information, while Prospect and 
Option Information is missing. 

An example of the data shown is below.  This documents what you would see for Room Area Data. 

 

 



View Assignments 

As stated previously, a big benefit of SpaceManWeb/NxG is the ability to view data for the Floor Plans 
and Stacking Diagrams over the web.  With that, you can also modify what can be seen based on the 
way the SpaceMan database was set up previously.  One option is modifying Assignments.   

When you go to the menu by right clicking on a space,  you have the option to 
select Assignments.  This option allows the user to modify the assignment for either the room or 

floor.   If you right click in a 3D Stacking diagram, you also have the option to 

modify the assignments for the building.  

Options:  

 

Hide: Ability to hide labels on the diagram 
Resize: Ability to resize the labels on the diagram 
Rotate: Ability to rotate the labels on the diagram 
Styles: Ability to display different assignment styles in the diagram.  These are preconfigured with the 



SpaceMan application 

 

Viewing Reports 

Viewing Reports: 

1. Open up a Floor Plan, Stacking Diagram or Pie Chart 

2. Select Reports - (Any Report you wish to view) 

 

The report will now be viewable in the web browser.  

To print the report please see Printing Reports 

Please see below for a sample of our Lease Expiration Report 

 

 



Printing 

SpaceManWeb/NxG allows you to print in a default view.  This formats the print into an image of the floor 
plan, stacking diagram or pie chart along with an image of the associated color code.  

To Print the Color Coded Floor Plan or Stacking Diagrams 

1. Select the Print Icon  or File Print  

2. Once selected, it will bring up a Print Preview Window 

 

From here, you can select the printer and print area.  Plot margins can be set to better position the print.  
If you are printing a color coded drawing and if you wish to change the orientation or paper size, exit this 
screen and select printer setup first. 

3. Once all the options have been set, select print to print the image 

 

Reports 

Just as in our standard SpaceMan application, SpacemanWeb/NxG has the ability to view reports.  
Reports in general will give the user an easy to read general summation of their property.  Based on the 
report selected, it can give Lease Expiration, Available Space, Options Data, or a host of other 
information.   

As with any of our reports, they can be customized to your individual needs.   

Please speak with a PlanData representative for all the details regarding this feature.   

 



 

Printing Reports 

Having the ability to print a report is quite beneficial.  It allows for the viewing of data at a later time and is 
quite useful when trying to compare details of buildings, floors, or leases.    

 

Printing a Report: 

1. In SpaceManWeb/NxG, open a report you wish to view. (Please see Viewing Reports for additional 
info) 

2. Select the Print Icon on the Crystal Toolbar  (If you select the print icon on your browser toolbar, it 
will print what is on the screen, but not as a report, just as a screen image.) 

3. Once you select Print on the Crystal Toolbar, it will ask what pages to print.  Once selected, just hit 
print 

4. This will bring up the report in a Print Preview window;  just select the Print Icon  on the toolbar.  

This is next to the Save Icon .  This Icon would allow to save the print to a PDF file. 

 

Display a Floor Plan from a Stacking Diagram 

There may be times where you would like to open up a floor plan from a stacking diagram.  This can be 
accomplished very easily.  When you have a stacking diagram open, there are two ways to open up the 
floor plan: 

1. Right Click on any space and select Show Floor Plan - It will also list the floor to open. 

 

This will open up the floor plan in a new window 

2. On the right side of a stacking diagram, please note that there are floor numbers listed/  You can 
mouse click on any of these floor numbers and the floor will open up in a new window. 



 

 

Move around the Drawing 

There are many different ways to view a drawing in StackingNxG. The two most common are Zoom and 
Pan.  

Zoom allows you to use the mouse to zoom in and out of a drawing using the Scroll Wheel on the mouse 
if you have one, also by holding down the Scroll Wheel, you can Pan through the drawing. If the user 
does not have a mouse, the zoom functions are available by selecting View - Zoom In, View - Zoom Out, 
View - Zoom - Previous, Zoom Window or by selecting View - Pan, when the user has completed using 
Pan, by right clicking on the mouse, the Pan Icon will disappear.  

The Zoom functions are 

Zoom In  

Zoom Out  

Zoom Previous  

Zoom Window  

 

View and Modify Assignments 

To view Assignments, right click on a space that you wish to see data for. 

 

1. Right Click on Space 

2. Select Assignments 

3. Select Modify this Room to modify the room you have selected 



4. Select Modify All on Floor to modify all assignments on the floor 

5. In 3D Stack, you can select Modify All Rooms Within Building to modify all assignments 

within the building 

The options available are: 

A. Hide Assignment 

B. Resize Assignment 

C. Rotate Assignment 

D. Change Assignment to any available Assignment 

 

Modify Color Fill 

In a lot of instances, it might be necessary to change a color of a space after color coding.  For example 
a Lease Exhibit.  If you want to show one space, you might want to remove color coding and just have 
one space color coded.  To do this, you would use the Modify Fill Color option.  Here is an example of 
how to just have one space color coded and the rest clear: 

1. Clear the color coding from the floor plan. Use  or  Graphics - Clear Color Code 

2. Right click on a space you want to modify and select  Modify Color Fill 

 

3. Select color you want to use for the fill and select ok.  For this example I will select Red 

4. You will now see the floor plan with Room 202 filled in with Red 



 

 

Measure Distance 

This menu item will calculate the linear footage of a given line. 

To Measure Distance: 

1. Select Utilities > Measure Distance 

2. Click on two points for a calculation of the linear footage 

3. Right click to end selection, and view the linear footage.  

4. When finished, click OK to clear the dialogue box from the screen. 

 

Show Dimensions 

This menu item will turn on and off the dimensions on the floor plan. 

To Show Dimensions 

1. Select Utilities > Show Dimension 

 

Color Code 

Select Graphics > Color-Code or click on the Tricolored  PlanData logo icon. 

Select a category type, then click on the Ok button. 

The drawing will color code and a legend will be created on the right hand side of the screen.  Please 
note that you can color code Floor Plans, 3D Stacks, 2D stacks or Pie Charts. 



 

Please note that the color codes that are listed are based on what has been previously setup in the 
SpaceMan database file. 

 

Clear Color Code 

Select the Clear Color Code icon  to remove color-coding and the legend. 

 

Save As 

Allows the user to save the current drawing. 

Mostly used on Floor Plans, this utility will allow a user to save the current drawing as either a VDI, VDF, 
DWG, or DXF file. The VDI and VDF are Vector Draw file formats, while DWG and DXF are AutoCad file 
formats. 

 

Font 

Allows the user to modify the font in both the Legend as well as the floor plan or stacking diagram.  This 
feature is available for use in the floor plans and stacking diagrams.  It is used in Pie Charts only for the 
legend as we do not mark up the Chart itself.  This change is only visible to the current user.  It does not 
modify the font for everyone using the system.   

 



Copy Drawing Image to Clipboard 

This command, located on the File menu, allows you to copy the graphic image to the clipboard for use in 
any Windows program that allows cut and paste functionality. 

Zoom to the area you want to copy and select File > Export > Copy Drawing Image to Clipboard. 
Everything that is visible in the zoomed window will be copied to the clipboard. Please note that the 
legend will not be copied along with the image.  You can switch to another application (e.g. MS Word, 
Excel, etc.) and copy image into the document in that application. Generally, you will be able to do this by 
selecting Edit > Paste or by pressing Ctrl-V in that application. 

Your selection will remain on the clipboard until you replace it by copying another. 

 

Copy Legend Image to Clipboard 

This command, located on the File menu, allows you to copy the legend image to the clipboard for use in 
any Windows program that allows cut and paste functionality. 

Zoom the legend to the size that you want to copy and select File > Export > Copy Legend Image to 
Clipboard. The legend will be copied to the clipboard.  You can switch to another application (e.g. MS 
Word, Excel, etc.) and copy image into the document in that application. Generally, you will be able to do 
this by selecting Edit > Paste or by pressing Ctrl-V in that application. 

Your selection will remain on the clipboard until you replace it by copying another. 

PLEASE NOTE THAT THIS WILL ONLY COPY THE LEGEND AND NOT THE WHOLE IMAGE WITH 
THE LEGEND 

 

Create Image File 

Allows the user to create an image of the current floor plan or stacking diagram. 

The save options are save as .bmp, .jpg, or .png 

1. Go to File - Export 

2. Select Create Image File 

3. Save Image File to place of users choosing 

If the drawing is color coded, this function will create a preformatted image at the current zoom state.  
You will have a framed image that includes the zoomed image as well as the legend.  The size of the 
image will be 1500 pixels and is based on the largest side of the image.   

If the drawing is not color coded, the entire drawing will be included and the size of the image will be 1500 
pixels and is based on the largest side. 

 

Send E-Mail 

Allows the user to send an e-mail of the floor plan or stacking diagram 

Send Email - It will create a PNG (Portable Network Graphic) of currently viewed floor plan or stacking 
diagram into the users default e-mail client. The user then just has to set a To: e-mail address and any 
comments and will be able to send the drawing using the default e-mail client. 



Please note when the Email client is opened: 

A. The To: box will be blank 

B. The Subject will be: Floor Plan/Stacking diagram 

C. The attached file will be named based on the floor code of your building and will be a PNG file. 

If the drawing is color coded, this function will create a preformatted image at the current zoom state.  
You will have a framed image that includes the zoomed image as well as the legend.  The size of the 
image will be 1500 pixels and is based on the largest side of the image.   

If the drawing is not color coded, the entire drawing will be included and the size of the image will be 1500 
pixels and is based on the largest side. 

 

Print Setup 

Allows the user to modify the printer, paper size and orientation of the drawing.  Since a framed border is 
added to color coded drawings, it is recommended that you set up your printer prior to selecting print. 

 

Printer - Change the Printer to any printer that is installed on the local computer 

Paper - Modify the size and source of the paper to be used 

Orientation - Modify the drawing to print either in Portrait or Landscape 

 



Print 

Allows for the printing of Floor Plans, Stacking Diagrams and Pie Charts 

 

Print allows you to print out Floor Plans and Stacking Diagrams and Pie Carts. It allows the modification 
of the Plot Margins, Paper Orientation, Scale, Color and Print Area of your Floor Plans and diagrams 

 

Zoom In 

There are many different ways to view a drawing in SpaceManWeb/NxG using zoom. The commands 
can be accessed by going to View or by selecting the corresponding icon, if given, on the main toolbar. 

 Zoom In - The zoom in command is used to enlarge the center of your screen by 50 percent. 
This command reduces the scope of the area that you are viewing so that you can see a detailed portion 
of your floor plan. 

 

Zoom Out 

There are many different ways to view a drawing in SpaceManWeb/NxG using zoom. The commands 
can be accessed by going to View or by selecting the corresponding icon, if given, on the main toolbar. 

 Zoom Out - The zoom out command reduces the screen by 50 percent. Use the zoom out tool to 
extend the field of vision on a floor plan.  

 



Zoom Previous 

There are many different ways to view a drawing in SpaceManWeb/NxG using zoom. The commands 
can be accessed by going to View or by selecting the corresponding icon, if given, on the main toolbar. 

 Zoom Previous - Restores the previous zoom setting. 

 

Zoom Window 

There are many different ways to view a drawing in SpaceManWeb/NxG using zoom. The commands 
can be accessed by going to View or by selecting the corresponding icon, if given, on the main toolbar. 

 Zoom Window - Allows you to zoom in on a specific portion of the screen. 

1. Click on the  Zoom Window Icon. 

2. Click while positioning the cursor on the corner of the area that you wish to enlarge. 

3. Drag the cursor diagonally to the opposite corner of your selection. You will see a box expanding 
around the area of your selection. When you capture the area, click again. SpaceManWeb/NxG will 
redraw the screen, showing only the area that you captured for view.  

To return to the original view, click on the  default view icon. 

 

Zoom Default View 

There are many different ways to view a drawing in SpaceManWeb/NxG using zoom. The commands 
can be accessed by going to View or by selecting the corresponding icon, if given, on the main toolbar. 

 Zoom Default View - Usually, as part of our initial services, PlanData has set the default view in 
order for you to maximize your view of the entire floor plan based on the unique geometry of every 
building. Please note that when a floor plan is open the first time, the default view of the floor plan is 
displayed. 

 

3D Dynamic View 

With dynamic viewing, you can display the effects of changing your viewpoint as you view temporary 
changes. You can display parallel and perspective views from any angle and distance. You can change 
the 3D Dynamic View with your pointing device. By default, SpaceManWeb/NxG sets a camera point at 
the center of the drawing. 

To Enable 3D View - Only available in 3D Stack: 

1. Go to View - 3D View  

 

Restore 3D View 

To Restore the Default view - Only available in 3D Stack: 



1. From the View Menu, choose Restore 3D view 

This will restore the project to its original condition  

 

Pan 

You can shift the location of your view by using Pan. You can Pan Dynamically by moving your pointing 
device. Pan does not change the location or magnification of objects on your drawing; it changes only the 
view. 

To Enable Pan 

1. Go to View - Pan or click on the  Pan icon. 

 

Redraw Screen 

This command is used to redraw your current screen without changing the current view. You may notice 
that sometimes your drawing contains small lines or marks left over from deletions. If you redraw the 
screen, these marks will disappear. To redraw your screen select View > Redraw Screen from the menu 

bar or Click on the Redraw icon . 

 

Stack Alignment 

This command allows for the transformation of the 2D stack. 

Stack Alignment - Left - This command will modify the 2D stacking diagram so that the diagram will be 
left justified 

Stack Alignment - Center - This command will modify the 2D stacking diagram so that the diagram will 
be center justified 

Stack Alignment - Right - This command will modify the 2D stacking diagram so that the diagram will be 
right justified 

Stack Alignment - Justify - This command will modify the 2D stacking diagram so that the diagram will 
be justified on both the right and left. 

 

Stack Floor Height 

This command allows for the transformation of the 2D stack. 

Stack Floor Height - Fit All - This command will modify the 2D stacking diagrams floor height of each 
building floor so that the stacking diagram will fit in the displayed window 

Stack Floor Height - Set Height - This command will modify the 2D stacking diagrams floor height to be 
equal to the size entered with this command.  

 

Stack Unit Width 

This command allows for the transformation of the 2D stack. 



Stack Unit Width - Proportional - This command will modify the 2D stacking diagrams area of each 
assigned space to be proportional to the area listed. 

For example.. There are two spaces assigned: 

A. 1000 SF Rentable Area 

B. 4000 SF Rentable Area 

Space B will look 4 times as large as Space A in the Stacking Diagram when it is set to Proportional 

Stack Unit Width - Equal - This command will modify the 2D stacking diagrams view of the all assigned 
spaces to be equal with one another regardless of size. 

For example.. There are two spaces assigned: 

A. 1000 SF Rentable Area 

B. 4000 SF Rentable Area 

Space B will look exactly the same as Space A in the Stacking Diagram when it is set to Equal 

Stack Unit Width - Set Minimum - This command will modify the 2D stacking diagrams minimum size for 
all areas assigned space to be at a minimum size. 

For example.. There are two spaces assigned: 

A. 25 SF Rentable Area 

B. 4000 SF Rentable Area 

C. Minimum set for 200 

Based on the data presented, if there was no minimum width for a space, it would be impossible to be 
able to view the text in Space A, but if the minimum is set, viewing the text is now possible. 

 

Layer Manager 

Allows you to see different combinations of layers found in the CAD & SpaceManWeb/NxG files 

You use the Layer Manager command to: 

1. Display or hide individual layers, ranges of layers, or all layers on the screen. 

2. Restore initial displayed/hidden state of the layers 

This command is used to control which information in the reference file (CAD) is displayed. To turn a 

reference layer on or off, select View > Layer Manager from the menu bar or click on the  Layer 
Manager icon. 

The Layer Manager box will appear on your screen. Check the On Column for the layers that you want to 
see, and uncheck it for those you do not want to see. Click Apply if you want to see the changes in the 
display without leaving Layer Manager, and OK if you want to apply changes and close Layer Manager.  



 


