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About LeaseMan 

LeaseMan is designed for those who manage port folios of properties and need the added support of an 

automated record tracking system, although it is possible to track many other aspects of a property 

(including financials, contacts, and user-defined data, among others).  This program concentrates on the 

most volatile data associated with real estate data - Critical Dates.  LeaseMan is built "on top of" a 

relational database, which gives the user maximum flexibility while maintaining the structure required in 

program applications.  LeaseMan also has the ability to track owned properties.  

If getting a quick start is important to you, determine which information is most critical to track (i.e. critical 

dates) and start there. As transactions occur, the information for each record will accumulate, and you will 

get a more complete picture of each lease.  

The system has been designed to allow for orderly and systematic input.  this allows the user to be able 

to enter in all financials at a given time is the user decides to do so.  

 

About this Documentation: 

As in most Windows applications, there is more than one method that can be used to accomplish the 

same goal.  This real estate documentation is written to show you the most efficient method.  

 
Using System Dates  

Users should ensure that their system clock is properly set and operating correctly. LeaseMan is 

designed to depend upon the system clock and prepares reports based on the system date. To verify 

your system time settings are correct, follow these steps:  

1. Click the Start button in Windows  

2. Select Settings > Control Panel. 

3. Double-click the Date/Time icon. 

4. Verify date and time settings. 

LeaseMan software is a Year 2000 compliant product. The following criteria were used to meet Year 2000 

compliance (in accordance with Microsoft Corp. recommendations) which can be found at Microsoft's 

Web site. 

LeaseMan stores and calculate dates with a 4-digit format throughout its operational range.  

LeaseMan will recognize year 2000 as a leap year and will execute leap year calculations correctly.  

LeaseMan does not use special values for dates within their operational range of data.  

LeaseMan will function into the 21
st

 century through the end of year 2035.  

To avoid confusion and ambiguity LeaseMan forces users to enter a 4 -digit year for all dates. If a client 

wants to populate LeaseMan's database with existing non-Year 2000 compliant systems data, PlanData 

Systems can create data transfer utilities to facilitate proper data conversions. 

All dates in the system are displayed and printed in 4 -digit year format. The only exception is ad-hoc 

reports, which are fully user definable, including date formatting.  
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Transferring Existing Data 

Some organizations already have computerized data (on spreadsheets, relational databases or larger 

systems) and may be interested in having that information transferred to PlanData's LeaseMan software.  

The advantages of doing this are that you will avoid making any input mistakes since accuracy is critical.  

To explore the possibility of transferring existing data into LeaseMan, contact PlanData at 1- 800-757-

BLDG. 

 

Licensing 

When you buy a copy of LeaseMan from PlanData Systems, you are issued a license ID and a serial 

number.  Every time LeaseMan is opened the License ID and Serial number are checked.  If they are not 

valid, the program will open in demonstration mode only.  Grant of this license and all accompanying 

documentation (written or otherwise) is granted to the user only and permits that it be in use on one 

computer at a time.  

 

Installation 

System Requirements: 

- Windows 2000 (with proper permissions), Windows XP  

- Pentium IV Processor  

- 512 MB RAM (1 GB recommended) (In general, the more power and RAM your computer has, the better 

the program's performance will be).  

- 200 MB Free Disk Space (excludes the space required for .Net Framework 2.0).  

- Graphics card supporting a minimum resolution of 800 x 600. (1024 x 768 recommended).  

- MS Office 2000, with MS Excel, MS Outlook or higher.  

To install LeaseMan on your computer, follow these instructions: 

 1. Place the PlanData CD in your CD-ROM drive.  Select "Install LeaseMan."  

  

 2. Follow the prompts of the Installation program. 

 3. To view & print documentation simply click on LeaseMan Documentation at the main 

install screen.                 

                 

 4. You may be asked to reboot the computer before installation can be completed.  

 5. Double-click the LeaseMan icon located on your desktop to run LeaseMan in the future.  

Note:  If you are running 640 x 480 resolution on your computer, the taskbar must be set to auto-hide.  

          To do this go to Settings > Taskbar & Start Menu in Windows.  

 

Pentium@ logo are trademarks, or registered trademarks of Intel Corporation in the United States and/or other 

countries. 
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Logging on to LeaseMan 

Data entered to the LeaseMan program is content sensitive, therefore users must enter a user-name and 

password.  Your system administrator will setup your LeaseMan user id and password an d define which 

function(s) users may access. 

To logon, please have your user id available (i f you are using the demonstration version of LeaseMan, 

your user ID is "DEMO" and there is no password 

Enter your user-name and password in the text boxes available.  

Click the Logon command button.  

In order to user LeaseMan, you must have a valid serial number as issued by PlanData.  Our 

demonstration version allows the user to "test" the system.  For obvious reasons, we've limited the 

number or records in the demonstration version to 25, and installed 23 leases which cannot be deleted.  

To modify your serial number and License ID please go to the File > Setup screen. 

 

Updates 
For the most up to date information on LeaseMan, Please visit our web site at http://www.PlanData.com 
 
Alerts Screen 

The first screen that appears after logging on to LeaseMan is the Alerts Screen:  
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The Alerts that appear can be either legally defined lease dates, lease related action items, or reminders.   

They are color-coded according to what they refer to, such as an option or a critical date.  In this 

interface, you have the ability to Add Reminders, Delete Reminders, Snooze an alert, Clear an alert or 

send the alert to another user through email.  You can also go to the lease that called the alert by slecting 

Go to Alert.  All these function are possible by right clicking on any alert. 

You can print the alerts by clicking on the Print Preview button. 

 

For more information see Alerts, Setting up Alerts, and Adding Reminders.  

 

The Tool Bar 
The top bar under the standard Windows drop down menu bar is referred to as the Tool Bar.  The tool bar 
allows you to move easily while performing certain functions.  Depending on the operation that you are 
doing, certain tools might be "dithered" (or made inactive) because they are not applicable with that  

particular function.  
 
The following icons appear on LeaseMan's tool bar:  

The Search tool 

 Helps a user to locate desired records depending on what section user work.  

 
 

The Navigation tools 

 
  
These tools help you move through database records based on their order in the database. Click the 

Next button to move forward or the Previous button to move back through the database records one 
record at a time, while the First and Last buttons jump to first and last record in the database.  
 

Record Tools 

 The New button  

 Allows you to enter a property record. 

 

 

The Edit button 

 Allows you to edit data.  

The Delete button 

 Click this button to delete a current record. 
 

 

The Print button 

 Opens a menu of available reports. 
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The Reminder button 

 Opens the Add Reminder Screen 
 

The Hierarchy button 

  
Allows you to view your folders by geographic location. 
 

The Save button 

 Allows you to save your work and appears when you are adding or editing.  
The Cancel button 

 Appears when you are in edit or add mode and allows you to cancel any changes you have 

made.  
The Return button 

 Allows you to move back to the previous page.  

The Contacts button 

 Allows you to view all listed contacts. 

The Companies button 

 Allows you to view all listed companies.  

 

Finding Records  

When the Search button on the toolbar is active, it can be used to locate a record. Click on the Search 

button and the Select a Record window with all available records will pop-up. Scroll through the list of 

records to select the one you want to view. To display your selection in the Lease Summary window, 

double-click on the record, or click the Select Record button located at the button of the window. Press 

Escape or just close the form if do not want to select a record. To help you find a record on the grid, click 

on a column header to sort records by ascending or descending order.  

 

The Tree View Screen 
The Tree View is a navigation tool based on Company Hierarchy.  It is designed to allow you to easily 
navigate through your property records, along with any documents or contact records that you might have 

"attached" to a property record.  Using the tabs at the bottom of the tree view, you can navigat e through 
your property records in one of three ways - by hierarchical organization that you set up, by location, or by 
the status of the record.  

 
By default, LeaseMan creates three levels: Level 1 represents the Group, Level 2 represents the Division, 
and Level 3 represents the Branch.  The names of the levels may be changed according to your existing 



Page | 10 

 

company hierarchy.  To change level names, go to File > Setup and select the Company tab. 
 

The hierarchy you setup will affect the way LeaseMan generates a number of reports.  Reports can be 
generated for each division or for the group as a whole.  For example, record administrators for the 
Southeast division (level 2) can run reports specifically for their area of responsibility, which might be 

Nashville.  However, reports can be run to include all of the Southeast as well.  
 
The graphic below shows the Tree View diagram of company hierarchy as seen on the main screen:  

 

 
See: 
Editing the Hierarchy Entries  

Modifying Company Structure 
Filtering out Records in the Tree View 
 

Tree View Icons 
Property leases are represented differently in the tree view. Depending on the lease status, LeaseMan 
will use a different icon for easy identification.  

  Active lease 

  Archived lease 

  Canceled lease 

  Preliminary lease 

Each lease can have an unlimited number of contacts and documents assigned to it. Each contact and 
document is represented with its own type of icon:  

     Assigned contact - You can assign unlimited contacts   

 to records 

   Attached document - You can attach an unlimited number of documents by Windows - registered 

applications on your system.  Examples include word processing documents and spreadsheets.  
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Lease Summary Menu 

The LeaseMan Summary menu is designed as a graphical user interface (GUI) that will enable you to 

open property records and specific sections of property data with the click of the mouse.  Divided into 

three sections that are linked together, you can easily access all your property data.  

The "Tree View" directory displays your corporate hierarchy structure as folders and files sorted by either 

hierarchy, location, and status.  This diagram is designed to allow you to easily navigate through your 

property records, along with any documents or contact records that you might have "attached" to a 

property record.  To select a property, double click on a folder to expand the tree to the next level.  

The center screen menu is designed to look like a printed property summary report.  To open a specific 

piece of data for a selected record, choose the folder and file from the tree view directory, and then click 

on your selection on the middle of the screen.  Alternatively, you can open any section of the Property 

summary by selecting View located on the menu bar. 

The upper right corner of the screen displays the active report and the important information of property 

identification.  It reflects the property that is currently selected on the "Tree View."  

The Status Bar, at the bottom of the screen, displays the current date and time, Caps, NumLock, and 

Insert.  If active they will appear bold, if in-active they will appear dithered.  The left -hand side is used for 

messages, describing the current program activity.  Position the cursor on the Status bar for a display and 

description. 

The reference tabs, at the bottom, display critical information regarding leases based on data already 

entered into the system.   
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Branch / Property ID 

This basic property record data consists of an identification, the record type (preliminary, active, or 

inactive), and its connection to a branch. You can also enter other basic information about the record 

such as the location or the size of the space. To edit any information in these fields click on the Edit 

button on the toolbar.  

The Lease Status field, on the right side of the window, gives you four ways to classify the status of a 

lease: Active, Archived, Cancel, and Prelim.  Note that by default, records classified other then Active 

are not included in reports. 

Branch: Either enter a branch code that you wish to associate with this record or select one using the list 

box by clicking on the arrow next to the field.  Note that the branch information " fills in" the appropriate 
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fields.  

Building Name, Address, City/State/Zip, Phone : Enter this information in the spaces given.  

Contact: Enter the name of the contact for this property record. Another way to connect contacts to a 

property is to use the Contacts Table.  A line is provided for the Contact's position as well.  

Classification: Select from a list of valid classifications. Initially this record is "seeded" with information 

you entered when adding new record. 

Legal Entity: Enter any description of a legal entity that might be useful as reference information   

USF: Enter the usable square footage for the space in this record.  

RSF: Enter the rentable square footage for this record.  This is a very important element of your property 

record since it is used as the denominator in every "RSF" calculation.  

RSF Button: Click on this button to enter additional RSFs.  

Storage: Enter the square footage of storage space associated with this record (if applicable).  

Add / Loss Factor: Based on the RSF and USF of a given floor or building - the program will calculate 

this automatically once the USF and RSF have been filled in.  It is important to note that LeaseMan allows 

you to override the values that you input. 

Building RSF: The total rentable square footage for the building can be used to help when allocating 

operating expenses, etc.  Enter the total rentable square footage for the building (for use in allocating 

operating expenses, etc.). 

Pro Rata Share: Enter the pro rata share that this property record occupies in the total building. This field 

is automatically calculated when you change property RSF and building RSF; however, you can overwrite 

the calculated value but the same warning applies here as it did in add/loss factor.  

Please note: if you decide to overwrite any of the values for RSF, USF, Loss Factor, or Pro Rata 

Share each field will be affected.  

Master ID: This field is used to tie a lease to a  master lease ID for subleased properties. 

Primary Use: Enter the Primary use for this property record (i.e. Sales Office, Warehouse, etc.).  

With all of this information filled in, it is easy to keep track of all the basic data pertaining to a record, 

especially since you can see it all at once.  

Export for Mapping Software: You can export the details of the current property in comma separated 

values (.csv) file format. This csv file can be input to a mapping software which can then locate the 

property on a map.  
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Landlord/Payee or Payment Information 

Leased properties display on the Property Summary window Landlord/Payee , while owned properties 

display Payment Information.  To work with this data, make the selection on the Property Summary 

menu and select Edit to make any changes. 

In general, Landlord/Payee  is where you input such information as the Landlord, Management Co., and 

Legal Notice for a leased property.  This section also allows you to enter which of the three receive 

payments for this record by selecting the "Payment To" option below each group.  

Owned properties will have their own default fields for data established in the Data Model.  To view the 

default values, click on the Payment Information section.  The pre-determined fields, Mortgage, RE 

Taxes, and Legal Notice are set up when you selected the property status "Owned" while adding the 

record.  

The default fields can be changed while setting up your data model and you can also change them on a 
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lease-by-lease basis.   

 

 
 

Critical Dates 

This section is the most important of all since it is where the most crucial information regarding leases 

resides - critical dates.   These dates are incorporated into the Critical Lease Date report. To enter or 

modify Critical / Option Dates, click on the Critical / Option Dates section of the Summary Menu.  

Original Occupancy  

Enter the original occupancy date for the current property. Enter any comments or descriptions in the 

adjacent text box. 

Term Commencement  

Enter the date that the term commences on the current property. Enter any comments or descriptions in 

the text box provided.  

Rent Commencement 

Enter the date that rent payments commence on the current property. Enter any descriptions or 

comments in the text box provided.  

Term Expiration 

Enter the expiration date for the current record. 

Lease Date 

If applicable, you can enter in the Lease Date for the current record.  
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Possession Date  

If applicable, you can enter in the Possession Date for the current record.  

Open Date 

If applicable, you can enter in the Open Date for the current record.  

Execution Date 

If applicable, you can enter in the Execution Date for the current record.  

Month to Month  

Select Month-To-Month field, at the top right corner, if applicable.  If a lease is month-to-month, it will 

show on the Summary Report. 

 
 

Options 

The following options are handled by LeaseMan - Option to Renew, Option to Expand, and Option to 

Cancel Lease. A lease can have any number of these options, and the software gives you a great 

flexibility scheduling options over the lifetime of a lease. Therefore, while some options can be "one-time" 

options, others can be recurring or available to a tenant at any time after a speci fied date. 
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Each option has three dates associated with it - the Notice Date, when a tenant is required to provide 

legal notice of their intent to exercise an option; Effective Date, when the option takes effect; and the 

Exercise Date, the date that an option will be exercised.  

To Add an Option to a Lease: 

 1. Click on the Critical Dates/Options section on the Property Summary window. 

 2. Click on the New button, located on the main toolbar.  A form will pop up, allowing you to 

fill in necessary option information and specify option dates. 

 3. Select from the drop down list on the left the type of option that will be exercised.   
 

 

Cancellation 

Enter the Effective and Notice Dates, and type in the text box provided the Penalty, Note, and 

Paragraph for reference to record document and any comment.  

Expansion  

Enter the Effective Date, Exercised Date, Square Footage, Note, Paragraph reference to the record 

document, and Comment. 

Renewal 

Enter Effective Date, Exercised Date, Term of Renewal, Note regarding Renewal, Reference to the 

paragraph in the record document, Comment, and Action Taken. 

 4. Click on the Add button.  

To delete one of the options, make it active by clicking on it and press the Delete button on the toolbar.  
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To edit a specified option, make it active.  Click on the Edit button, located on the toolbar, modify the 

record, and click the Save button.  To cancel your changes, select the Cancel button. 

LeaseMan allows you to specify an option as either "one time" or recurring.  

 

Financial Information 

You can view financial information about annual rent, services costs, and escalations by c licking on the 

Financial Information section of the Property Summary menu.  

Data is displayed in a grid for easy use and validity checks are incorporated to ensure consistency.  You 

can initially input projected data for the record, and over time, enter the actual information, as well as 

revise previous estimates.  This can be used as a very valuable budgeting tool.   

The Financial Information screen that appears is in accordance with whatever record you are working 

with at the time.  (The record ID appears in the upper left).  The table shown is there to easily keep track 

of payments made.  The "Cost Code" column lists the types of cost categories that you set up in Lookup 

Tables, such as Base Rent.  The column "Pay LL" lists either a Y or N depending on whether the 

payment has been made and the following columns allow you to fill in information regarding to when 

payments were made and the types of costs.   

LeaseMan gives you the ability to track financial information related to a property in an unlimited time 

scale. This means that you can track financial information on long -term leases and even the financial 

information on an owned property with no expiration.  Because the size of  a report must be limited,  we 

have made it possible for you to choose a start date when running the report.  The display will then make 

the start date you choose the first column and all applicable years the following columns for up to ten 

years. For records greater than ten years, the display is a 10 year window with data in Column 1 located 

on the left-hand side of that window.  

The Change Column Dates button allows you to make the dates shown whatever you want the grid to 

show.  It also shows you the date the term commences and the date it expires.  

The Payment Details button gives you more information regarding the payments, such as what kind, the 

start date, the amount paid, and how frequently the bill is paid.  

 

The Additional payments field allows you to enter information about any additional payments associated 

with a property. 

 

See Also: 

Adding or Modifying Payment Data 

To change the Column dates 

 

Adding or Modifying Payment Data 

There is a start date for a payment in any given cost code and these payments will continue for the li fe of 

the lease or property. 

If a payment on a cost code changes (i.e. a base rent increase, etc.) you can add an additional line for 

that cost code, enter the date this change will take effect, and then enter the new payment or a 
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percentage increase (if applicable).  

A user with 'admin' permissions is allowed to add a cost code on the fly in the corresponding dropdown in 

the grid. This means that you need not leave the Payment screen and open the lookup table in order to 

add a new cost code. 

 

See Also: 

To change the column dates 

 

Changing Column Dates 
To display financial data for a different time window, you must change the column dates  To  
 accomplish this task, follow these steps: 

1. Click the  button. 

2. The Change Start Date  dialogue box will appear.  The Term Commences and Term Expires dates 

will be given by default and unchangeable. 

3. Either enter the Grid Start Date or select a date from the calendar drop-down box.  Press OK.  The 

Property Summary report will print in this same format.  

 

Miscellaneous Data 

This is one of the most user-definable areas of LeaseMan. This section can be used as somewhat of a 

checklist when records are being negotiated and is useful in comparing leases.  You can customize this 

information to satisfy your company needs while entering other aspects of a lease into the system. The 

names of the files in this section are fully user definable, and data fields can contain any text information 

up to 30 characters long.  

To accelerate and simplify entering miscellaneous information, LeaseMan provides default models for the 

Miscellaneous section of the Property Summary window. You can modify the fields according to your 

company needs and specify how the model will appear for leased, subleased, or owned properties. To 

modify the Lease Model lookup table, select Administration > Lookup Tables > Data Model after 

returning to the main screen.  This screen will allow you to select either Lease or Owned or Sub Lease 

or allow you to create a new model, and make it easy to modify your data.  
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Usage 

The Usage section allows you to identify how space within your building is allocated. To begin, after 

selecting this section of the Property Summary menu, click the Edit button. You must select from the 

drop-down list, under "Use," the type of allocation the space is to have, such as Administration or 

Manufacturing. Click within other fields to enter the corresponding data.  

The Usage for a record can be printed with the Property Summary report. 
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Comments 

The Comments section allows you to enter miscellaneous information related to the record that you feel 

is important.  To enter information to any of the fields, click the Edit icon, located on the toolbar.  Click in 

a field and type in the information. 

Not only can these fields store user information, but the field names are also user-definable.  To modify 

field names click on the Edit icon and make your changes to the comment. 

You might want the Comments section to print out with the rest of the Property Summary report.  To do 

this, select File > Setup and choose the Project tab.  Place a checkmark next to the statement, "Print 

Comment section in reports."  
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Approvals 
This section allows you to keep track of approvals for records.  We suggest that if a record's status 
changes, the change be entered into the appropriate field along with the date and signature.  
 

To change information in this field:  
 
Click the Edit icon.  

 
Click within a field to modify the information. 
 

Click the Set Dates for Today button to enter the current date.  The date fields have drop down menus 
that allow you to select a date from a calendar if you want to make the date something other than the 
current date:  
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It is possible to print Approvals on reports.  To do this, go to File > Setup and select the  Project tab.  
There, place a checkmark next to "Print Approvals section in reports."  
 

ID Box 

The upper right-hand corner of the main screen displays the act ive property (as selected from the tree 

view) along with the important information regarding property identification.   

 

     
 

Reference Tabs 

The purpose of the Reference tabs is to bring key information regarding a lease to the main screen.  

Located at the bottom of the screen, there are six tabs, Lease Info, Contacts, Documents, Action 

Items Alerts, and Log Notes  The information contained in these tabs is read-only, and reflects 

whichever lease you are currently looking at as shown on the Record ID.  No changes can be made 

directly to the tabs - if there are updates made to the information it will show after you have left that lease 

and returned again.  

The information displayed on the Lease Info tab can be customized to your individual needs by 

PlanData.  To do this, please contact your PlanData representative at 1-800-757-BLDG. 

  

 
 

Creating a New Project 
 
LeaseMan projects are Microsoft Access databases which should be thought of as your port folio of 

leases.  The database is capable of storing files that hold property records and their supporting data.  
 
Only users with administrative rights can create New Projects. 
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 To Create a New Project: 
 

 
 
1. From the menu bar, select File > New Project.  A form will popup that will prompt you for 
the name of a Template Project, and then the name of the New Project.  The structure of your  
new database will be created based on the model of a Template Project will include all assigned  

tables and fields for all the lookup tables in the template database that can be modified to fit all  
your company needs.     
 

2. Select the file name of a Template Project to copy the structure and create a new database.   
 
3. Type or select the path for the New Project. 

 
4. Click on OK to create the project. 
 

To open the New Project:  
 
1. Click File > Open Project from the menu bar.  

 
2. Select your new project name that you just created.  
 

  
  
 

Setup Screens 

The Program Setup screen consists of seven tabs:  

Company  

Project  

Reports  

Alerts 

System 

Notes  

Month to Month 

Default Vendors  

To open the program setup form and access these tabs, select File > Setup from the menu. 
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Company 
 

This section provides fields for storing company-related information, such as names of hierarchy levels, 
number of months in reports, and the fiscal year start month. You can also specify the left and right 
heading for all reports generated by LeaseMan. The e -mail address field is useful while sending mails for 

technical support. The SMTP field has to be provided in case you are connected to the Internet using a 
firewall. 
 

 
 

Project 

This section allows you to specify project-related information. You can customize two user-defined fields 

in the Usage section and  set the global report filter. 
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Reports 

In LeaseMan, most of the data can be viewed by our reports.  These reports which are fully customizable, 

(Please speak with a PlanData representative for full details) will show specific information about your 

properties.  Among the most common are the Financial and Summary reports.  All reports are listed under 

Reports - (Categorized Listing) 
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Alerts 

LeaseMan allows you to setup five kinds of alerts, which will appear on the screen every time you run the 

program 

1. Expirations - Sets the days prior that expired leases will appear in Alerts.  

2. OptionNotice - Sets the days prior that Option Notices will appear in Alerts.  

3. OptionEffective - Sets the days prior that Option Effective will appear in Alerts.  

4. ActionItem - Sets the days prior that Action Items will appear in Alerts.  

5. RentStepUp - Sets the days prior that Rent Step Up's will appear in Alerts.  

6. Reminders - Sets the days prior that Reminders will appear in Alerts.  
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System 

This section is intended for setting directory locations of LeaseMan files and entering license information.  

The Serial Number must be obtained from PlanData.  It also allows you to specify how the treeview 

appears as well as how some items are handled, such as Area Math.   

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                             

 
 

Notes  

This information does not print out on reports. It allows you to record any information regarding the project 

that you determine is important.  
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Month to Month Setup 
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On a system wide basis, this sets the month to month options.  Each individeal lease can override these 

settings as well. 
 
At the end of current month: Based on the report start date selected: When you run the LeaseMan 

reports, this option will use the Report Date as the last date to be included in Financials.  For example, in 
an Annual Cash Flow Report, if you run the report for 2/1/2006, the column for 2/1/2006 will be populated 
with the latest information from the Financial Section, and the remaining months will not be included.  If 

the lease is set for At the end of current month, all months after the report month are disregarded.  
 
At the end of calendar year: Based on the Lease Expiration Date: This will make the current lease's 

expiration date 12/31 with the year using the lease expiration's year.  If a Lease has an expiration of 
9/30/2005, and Month to Month has been selected with the option of At the end of calendar year, and 
Report Start date was 5/1/2005.  LeaseMan will consider the expiration to now be 12/31/2005.  

 
At the end of fiscal year:  Based on the value set in File - Setup - Reports tab - Fiscal Year Start Month: 
If this option has been selected and the Fiscal Year Start Month has been set to 4(for example), the lease 

has an expiration of 9/30/2005, and Report Start date was 5/1/2005.  LeaseMan will now consider the 
expiration 3/31/2006  
 

At the end of lease year:  Based on the Term Commencement:  If this option has been selected and the 
Term Commencement is 7/1/2000, and the lease expiration was set for 9/30/2005, and Report Start date 
was 5/1/2005.  LeaseMan will now consider the expiration 6/30/2006.  

 
In:  This option allows the user to set how many months after the report start date should the Lease's 
Month to Month value be.  If you have set the In value to 5 Months, and the report start date is 10/1/2005 

and the expiration date is 9/30/2005, you would get values until 2/1/2006, but if you ran the report for 
7/1/2005, you report would only go up till 11/1/2005.  Note: This will not increase the Month to Month 
value to 5 months after expiration.  It only allows for 5 months after Report Date.  

 

Default Vendors 

LeaseMan allows the you to specify the default vendor for a cost code. This information will be used in 

the Financial Details screen and while adding a New Lease. 
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Administrate Lookup Tables 

 
Example of main menu bar drop-down list. 

Lookup Tables consist of valid choices, usually implemented to help with data integrity. The 

Administrator of the LeaseMan program has the right to edit all the Lookup Table fields.  You may use the 

default values or customize the tables to your company needs. Lookup tables are predefined field titles 

where your users enter data for leases.  

 

To access the Lookup Tables, go to Administration >  Lookup Tables, located on the menu bar.  
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Action Item Types 

This table defines the code and the name of each specific action item.  Specific values are used to 

simplify and speed up data entry on the Actions screen.  

To add a record to the list, click the Edit icon, then click in the text box and type in your entry.  Click Save 

to save your changes.  

 

Contact Category 
Allows you to define classifications of contacts tracked in the systems, so it will be easier to locate the 
required person (i.e. phones, plumbing, electrical, etc.). 

 
 

Companies 
 
Located in the View - All Companies dropdown, allows users to view all the companies listed in the 

LeaseMan database.  It allows the user the ability to search for specific companies as well as use a point 
and click approach to get company information.  Information is easily modifiable by selecting edit and just 
typing in the new information.   

 
The category drop down allows users to categorize the Company into a category.  For example, if you 
use a specific Plumbing Company, you can categorize the company as Plumbing.  These categories can 

be modified or added to, under Administration - Lookup Tables - Contact Categories. 
  

 
 

 
 
 

Cost Category 
Under Financial Information,  in Payment Details, there are specific costs associated with a lease.  These 
being Base Rent, Electric, Taxes, etc..  These Costs are called Cost Codes.  These cost codes are 
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configurable under Administration - Lookup Tables - Cost Categories.   
 

 
 
In this table, you can assign a General Ledger Number , a Vendor and if a Cost Categorie should be 
included in the Lease Commitment Schedule and Annual GAAP report. If you would like to assign a 

Default Vendor to a Cost Category, you would just select the Vendor from the drop down box.  This is the 
same functionailty as in File - Setup, and going to the Default Vendor tab.   
 

In the past, some users have wanted the ability to select what is to be included in the Lease Commitment 
Schedule report.  By selecting different Cost categories, you can limit or enhance what is included.  
Please note that Base Rent is selected by default, this can be modified by either unselecting Base Rent 

or selecting an additional Cost category to be included.   
 
   

 

Data Model 
This is essentially a code that is applied to a set of user-definable data so that it can be accessed for use 

in a number of different property records.  
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LeaseMan allows you to classify the type of a lease. These types are defined in the Data Models lookup.   

 
LeaseMan also the user to modify the datatype for each field.  These can be Integer, Text, etc... 
 

Performance Category 

This table defines the code and the name of each specific performance item.  Specified values will be 

used to simplify and speed up data entry on the Performance screen.  

 

For Data entry, go to View - Performance 
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Property Classification 

Allows you to define classifications of property records (i.e. owned, leased, or subleased).  

 
 

Property Status 

This is where you can define codes for the status of property records (i.e. Active, Archive, Preliminary, 

Cancelled, etc.) 

In Administration - LookUp Tables - Property Status 
 

  
 

Property Usage 

In this table you can specify the possible uses for tracked properties (i.e. Administration, R&D, 

Warehouse, etc.) 
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The Hierarchy Icon 

By clicking on the  icon, it is possible to create new additions to the Tree View.  

 
Click on the region you would like to add to or create and fill in the corresponding information in the 
blanks. 

 

 
See: 
Creating Level 1 



Page | 38 

 

Creating Level 2 
Creating Level 3 

Editing the Hierarchy Entries  
 

Creating Level 1 
Select File > Open Project from the main menu bar.  
Navigate to the LeaseMan folder and double-click to expand it. 
Search for the file you just created and click on it.  

Click on the Open button. The Summary Menu window will open indicating that you are ready to start 
creating the Hierarchy. 
Click on the Hierarchy icon, located on the main menu bar. Your screen will change to the Hierarchy 

window.  
Click on the New icon, located on the toolbar. By default the Group radio button will be on in the New 
hierarchy level window.  

At this time you will have to establish the first level of the hierarchy. You will cont inue with this process 
until all the first level folders are set up. Each time you return to create a new Group folder, click on the 
radio button next to the Group (level 1), then click the Continue button.  

 
 
 
Enter a unique code for this group, example xxx. The system will not except all numbers for group code. 

Use an alphabet system or any other code you might have established. If there is a duplicate coding in 
the system, you will receive an error message that will prompt you to select a new code. Click Finish to 
enter the code.  

 

 
 
 

Enter the Group name in the text box provided, on the Edit corporate hierarchy dialogue box. Remember 
that this is the first level of the directory. You may want to establish this level by geographic location, 
corporate level, or product line, etc...  

Click on the Save icon, located on the toolbar after each new addition.  
 



Page | 39 

 

 
Example of the hierarchy allocated by geographic location. 
 

Creating Level 2 
Once you have successfully established the first level (Group) of the hierarchy you will move on to the 
second level (Division).  

The procedures are the same except, when the hierarchy dialogue box appears you will select the 
Division radio button.  
Continue through the dialogue boxes until you return to the hierarchy screen. Notice that the cursor is 

blinking in the Division text box.  

 
 
Select under what First Level Hierarchy Group should the division be located  

 
 
Enter the Division Code in the text box provided. 



Page | 40 

 

 
 
Enter in the Division Name and Division Head 

 
 
Select the Save button. 
 

 
Example of Divisions allocated by Province. (Note, "Quebec" typed in the text box under the Division title). 
 

Creating Level 3 
At this time you have established both the Group (level 1) and the Division (level 2), while you have 
become familiar with the system of folder allocation, now complete the setup by assigning your Branch 
(level 3).  
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LeaseMan was designed with familiarity in mind. Setting up the Branch section follows the same 
procedure as Group and Division.  

Highlight any of the Division folders and select the New icon, located on the tool bar.  
 
Select New Branch 

 
 
Select the Group and Division you wish the Branch to belong to  

 
 

Enter in new Branch Code 

 
 
Add in all related Branch Information 
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Click the Save Button to complete the addition. 

 
Continue to work through all the Division folders until all the Branch information is complete.  
 

Editing the Hierarchy Entries 
Once you have established your directory of folders it may become necessary to edit the name of a 
folder.  

 

To change an entry: 
 Click on the Hierarchy icon.  
  
 Highlight the folder you want to change. 
 

 Click on the Edit icon, located on the toolbar.  
 
Depending on which folder - Group, Division, or Branch - a dialogue box will open that will allow you to 

make changes.  The cursor will be blinking in the text box that you have selected.  
  
 Type in the changes.  

 
 Click on the Save icon to save the change.  
 

The Hierarchy window will reappear with changes complete.  
 
The Summary window will appear blank until you add records to each of the branches.  

 
At this time  you have completed setup of the Hierarchy directory.  It is now time to place Lease and 
Property records in the correct folders.  Once you have assigned records to their appropriate folders the 

summary window will display your system in the hierarchy.  
 

Critical Lease Dates 
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These are the most common Lease Date related Options that are in use today  

 

Entering Action Items  

Action items allow you to track other tasks related to records. Tasks could include reminders to contact a 

branch manager about an option date, drafting a letter to a landlord about exercising an option, or a 

reminder to investigate the current conditions in the marketplace. We have also allowed you to enter the 

paragraphs in the record document that are in reference to the record, and also to enter some comments 

about action taken. Any information you enter here will appear on the Action Item Report , however it will 

not appear on the Critical Lease Date Report unl ess you assign it a Type of Critical Lease Date (CLD). 

Be careful to avoid duplicate information from appearing on your reports and don't type critical 

record date information in this section.  
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To Enter an Action Item: 

Go to View > All Action Items 

Select New 

Select Lease_ID and Press the Select Record Bar  

Fill in the appropriate text boxes 

When Complete, click Save 

 

 

Adding Reminders  
All users are able to create a reminder to all other system users, or simply to themselves. Reminders can 
be used to send messages to others, but should not be confused with Action Item reminders that are 

associated with Leases.  
 
To create a reminder click on the Add Reminder button on the main screen and fill in information on the 

following form.  

 
 
The default date is always set as the following day but it can be changed to any date.  Once the reminder 

message is entered - click OK to save.  The reminder will appear on the Alerts screen as soon as the 
date arrives. 
 

Setting up Alerts 
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Alerts on Action Items and Lease Dates are generated automatically by LeaseMan based on lease 
information entered. Using the above grid, it is possible to select when alerts should be viewed when you 

open up LeaseMan.  By changing these days, you can minimize or maximize the amount of alerts shown.  
 
The Alerts screen only appears at the start of the program.  However, to view the alerts at another time 

while working with the system, select View > Alerts located on the main menu bar.  
 

Leased Properties vs. Owned Properties  

Leased property records and owned property records are different in many ways.  Most of the differences 

between the data of each will be found in the first three sections of the Property Summary Report - 

Property ID, LandLord/Payee and Financial, as well as what information was defined while setting up data 

models.  

Your Property Summary window will differ depending on whether your property is leased or owned.  

Owned properties will have sections on the Property Summary window titled Payment Information and 

Site Information. 

Leased properties will have sections on the Property Summary window titled Landlord/Payee and 

Critical Dates/Options.  

 

Adding a New Property Record 

To create a new record from the Summary Menu, click on the New button located on the tool bar.  If you 

have just created a New Project, verify that the corporate hierarchy is set up, otherwise you will not be 

able to add property records to the hierarchy and will need to reassign them later.  
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The Add New Lease Wizard screen will pop-up:  

 
   

 
 

   Fill in the initial property information in the following fields:  

 

1.  Record ID - must consist of exactly 6 characters and must be unique for the project.  Seeded value   

for Record ID can be changed by you according to your preferences.  

 

2.  Status - describes the condition of -the new record and can be one of the following: Preliminary 

(leases  

under negotiation), Active (leases that are "hitting the books"), Canceled, or Archived (inactive leases   

that you want to keep for historical records).  When creating a record you should initially set it as 

Preliminary, then when the term starts, the status of the record can be easily changed to Active. 

             

      

3.  Classification - specifies the type of data model.  LeaseMan gives you the ability to create your  

own type of models with the use of the feature Lookup Tables.  By default the program has two  
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types, "lease" and "owned" models that can be modified.  When you create a model you will  

define all the fields that are associated within that model.  To change the fields in one of the two  

default models, select Administration > Lookup Table > Data Model .  

You can create a new Data Model named 'Sub Lease' (or 'Sub Leases' or 'Sub Leased' or 'Sub Lease'  

or 'Subleases' or 'Subleased' or 'Sublease'). If this model is selected, you are allowed to select the Master  

Lease ID (Parent Lease ID) for which this is a sublease. 
 

 
 

4.  Branch - the name in the sample project, links property record to a hierarchical line defined by the 

user.  

After filling in the initial information on the first screen, follow the prompts for each of the following 

screens.  

At the second screen, you will be requested to fill in the Building Name, Address and Contact Info.  

At screen three, you will have to fill in Original Occupancy, Lease Term Commencement, and 

Expiration. 

At the fourth screen, you will be asked to fill in Rent Commencement, Initial Base Rent amount, and 

Frequency of payment. 

At screen five, when you are satisfied that all information fields are properly filled in, click Finish.  
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Subleases 

When a company subleases a space, the payment to that space is usually paid to the Original Lessee.  

When you are paying to the original holder of the lease and not to a Landlord, the amounts paid to the 

original lessee are usually inputted as negative numbers.   

For example, If you were entering in Base Rent, it would be entered in as -9,000 instead of 9,000.  This 

makes it possible to actually calculate the proper Netout amounts for the original Lessee.   

When you run the Netout Report, the Master Lease Holder would then see what they paid for their lease 

and what they have coming in from subleases.  This would give them their Master Lease Net total.  

 

Month to Month 
 

 
 
Month to Month Options: 

 
Project Default: This option will use the system setting that is stored in File - Setup - Month to Month tab.  
 

At the end of current month: Based on the report start date selected: When you run the LeaseMan 
reports, this option will use the Report Date as the last date to be included in Financials.  For example, in 
an Annual Cash Flow Report, if you run the report for 2/1/2006, the column for 2/1/2006 will be populated 
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with the latest information from the Financial Section, and the remaining months will not be included.  If 
the lease is set for At the end of current month, all months after the report month are disregarded.  

 
At the end of calendar year: Based on the Lease Expiration Date: This will make the current lease's 
expiration date 12/31 with the year using the lease expiration's year.  If a Lease has an expiration of 

9/30/2005, and Month to Month has been selected with the option of At the end of calendar year, and 
Report Start date was 5/1/2005.  LeaseMan will consider the expiration to now be 12/31/2005.  
 

At the end of fiscal year:  Based on the value set in File - Setup - Reports tab - Fiscal Year Start Month: 
If this option has been selected and the Fiscal Year Start Month has been set to 4(for example), the lease 
has an expiration of 9/30/2005, and Report Start date was 5/1/2005.  LeaseMan will now consider the 

expiration 3/31/2006  
 
At the end of lease year:  Based on the Term Commencement:  If this option has been selected and the 

Term Commencement is 7/1/2000, and the lease expiration was set for 9/30/2005, and Report Start date 
was 5/1/2005.  LeaseMan will now consider the expiration 6/30/2006.  
 

In:  This option allows the user to set how many months after the report start date should the Lease's 
Month to Month value be.  If you have set the In value to 5 Months, and the report start date is 10/1/2005 
and the expiration date is 9/30/2005, you would get values until 2/1/2006, but if you ran the report for 

7/1/2005, you report would only go up till 11/1/2005.  Note: This will not increase the Month to Month 
value to 5 months after expiration.  It only allows for 5 months after Report Date.  
 

At specific date:  This option allows the user to set a predefined date that the Month to Month lease 
should end on.  This option has no relation to Report Date.   
 

Please note that each financial report will handle month to month differently.  If you would like more 
information on how each report handles month to month, then click here 
 

Attaching Documents to a Record 

Property records can have numerous files of different types connected to them. For example, it is 

possible to attach word processor files, a spreadsheet, or even a media file to a particular record. This 

feature makes LeaseMan a type of "binder" for all files related to a property record document in your 

system.  

Please be advised that in order to view an attachment file you must have the appl ication software 

program installed on your computer/network. For instance, if you have MS Word installed on your 

machine, LeaseMan will be able to properly handle Word documents. All the attached documents are 

displayed under property records in the hierarchy as document icons.  

To attach a Document: 

Right -click on the lease icon  in the Tree View that you want to assign a file to. 

Select Attach new Document from the pop-up list. The Open dialogue box will appear. 

Navigate through your folders to find your file.  

Select the file and click on OK.  

To review the file information you attached, double -click the attachment icon , or right-click on it and 

select Go to document item. 

LeaseMan will launch the appropriate software application (provided it is installed on your system) to view 

your attachment. Exit the program to return to LeaseMan.  
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LeaseMan allows you to add comments to your documents, that will appear along with the file information 

on the Hierarchy.  

To add a comment to a document, right-click on the document and select Edit comments. Type your 

comment in the space provided.  

 

Attaching a Lease Document 

To attach a Lease Document: 

Right -click on the lease icon  in the Tree View that you want to assign a file to. 

Select Attach Lease Document from the pop-up list. The Open dialogue box will appear. 

Navigate through your folders to find your file.  

Select the file and click on OK.  

 

Note that you can only select one lease document per property.  If you have other documents to add to a 

lease, please see Attaching Documents to a record.  

 

To review the file information you attached, double -click the attachment icon , or right-click on it and 

select Go to document item. LeaseMan will launch the appropriate software application (provided it is 

installed on your system) to view your attachment. Exit the program to return to LeaseMan.  

LeaseMan allows you to add comments to your documents, that will appear along with the file information 

on the Hierarchy.  

To add a comment to a document, right-click on the document and select Edit comments. Type your 

comment in the space provided.  

 

Contacts 
 
You can view the contacts in the current project. The tree view on the left displays the list of the contacts. 

This tree view can be sorted in the following ways: 
- By Last Name 
- By Company, Last Name 

- By Last Name, Company   
- By CompanyCategory, Company, Last Name 
- By SIC, Last Name 

 
The right side of the form displays the details of the contacts, its company details and its linked leases.  
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Data Entry Issues  

One of  LeaseMan's important features is the ability to print out as much pertinent information about a 

property record desired and place it all on one page. This makes it easy to compare records, and also to 

look at many key aspects of one record at a glance. In order to accompl ish this, PlanData has spent 

much time on the design of the Property Summary Report, which will present as much information in an 

orderly fashion as possible. PlanData strongly suggests that you do not enter data in all uppercase 

letters.  Instead, use both upper and lowercase.   This is in order to save room on the printed Property 

Summary Report, and to make the report more readable.  
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Date Calculator 

For your convenience, we have included a date calculator in LeaseMan.  The Date Calculator allows you 

to add or subtract any number of days, weeks, months, or years from any given date.  

To open the Date calculator click on date box   located on the Status bar.  

 

 

 

Assign a Contact to a Lease 

Assigning a contact to a lease is necessary when you want to create a log notes for a lease or just want 

to document people that do business with the lease, such as Landlords, Electricians, etc..  

 

Assigning a Contact to a Lease can be accomplished in two ways.  

A. 

1. Right Click on a Lease and Select Assign Contact 

2. Select the contact to be assigned to the Lease  

3. Press the Select button 

B.  

1. On the Toolbar, select View - All Contacts  

2. On the Left Side, Select the Contact you would like to Assign to the Lease  

3. Select on the Toolbar Edit 

4. In the Linked to Records box, under Lease_ID, Click on the box to the right of the Lease ID Section  

5. A list will come up with all the leases.  Select the Lease that the Contact will be assigned to  

6. Press the Select Record Button 

 

In both these scenarios, a contact now will be assigned to a Lease ID.  

 

Modifying Contacts Information 

LeaseMan allows you to keep track of contacts and information regarding these contacts.  Once a person 
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is entered into the system, they can be linked to any number of property records.  This will allow you to 

find the contact faster, as well as provide you with additional information on a property.  

Remember that all contacts you may want to assign to a record must be entered into LeaseMan first.  

To add, edit or delete contact information: 

Click on the lease icon    that you want to assign a contact to. 

Select View > All contacts from the main menu.  

Click on the New icon to add a new contact, or the Edit icon to change existing contact information.  

Modify or add the contact information in the dialogue box provided.  

Click the Save icon to save your changes. 

The Assign Contact icon      will appear on the Hierarchy under the lease you assigned it to.  

 

To review the contact information you created, double -click on the icon, or right-click and chose Go To 

Contact. 

 

 
 

Modifying Property Record Log Notes 

LeaseMan allows you to log information related to a particular lease, such as a history of negotiations, 

contacts, etc. To view a log history, Go to View > Log file and add, edit, delete records.  

Also, you can access a log history by right-clicking on the lease icon  on the Tree View and selecting 

Log File from the pop-up menu.  
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Please note that the contacts available to you in the Log File are ones that are assigned to the lease.    

To see how to assign a contact to a lease, please click here.  

 

Modifying Company Structure 

To modify the company's structure go to the hierarchy screen by clicking the Hierarchy button on the 

toolbar, or selecting View > Hierarchy from the menu bar.  

To restructure the hierarchy, you can drag and drop branches on divisions, and divisions on groups.  

For example, to move branch  "MIAMI" from the Southeast Division to the Southwest Division:  

1. Click on "MIAMI."  

2. Drag and drop it into the Southwest Division folder.  

Attempts to drop a branch on another branch or group, or rearranging divisions will fail.  

When you move a division to a new group (level 2 item to a new level 1 item), all branches (level 3 items) 

and related property records that belong to that division will move along with it. 

 

Property Performance Information 

If you are interested in tracking down and reporting on property performance and cost/profit issues, (i.e. 

for retail properties) performance information can be entered in the Performance screen on a lease by 

lease basis.  

Locate the lease you want to work with and select View > Performance from the menu bar.  The form 

will be presented and performance data can be entered in the grid.  To edit any of the information, click 

on the Edit icon located on the tool bar.  The second column specifies when money inflow starts, the third 

column specifies the frequency of payments, and the last one allows entering the amount of each 

payment.  

The list of performance categories is maintained by the system administrator, and can be accessed 

through Administration > Lookup Tables > Performance Lookup.  Each category  can be assigned a 

general ledger number, tying performance information with other financial data and generating cost/profit 

reports. 
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Filter 

 
 

Filter can be found on the ToolBar Selection.  It is located to the right of Search.  Filter allows the user to 
minimize the amount of Leases that are viewable in the Tree View.  

 
Based on the criteria selected in the above table, the user has the ability to view only leases that fit into 

the abve criteria.  You must select a Minimum and a Maximum date for the selection to be valid.  When 

you selecty the Filter Icon, it will turn blue to show that it is active, .  When not in use, it will go back 

to the standard Icon.   
 

Import Contacts from Outlook 
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You can specify the contacts that you want to import from MS Outlook (2000 or higher) to the LeaseMan 

contacts list. The above grid shows the list of contacts from the Contacts folder of MS Outlook in the 

current profile of the machine.  

You can select the contacts to be imported using the first column and click on Import to start importing 

them into the LeaseMan Contacts. 

 

Export Contacts to Outlook 
 

 
 
You can specific the contacts that you want to export into MS Outlook (2000 or higher) from the 
LeaseMan contacts list. The above grid shows the list of contacts from the Contacts list of the current 

project. 
 
You can select the contacts to be exported using the first column and click on Export to start exporting 
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them into the MS Outlook Contacts folder.  
 

Export for Mapping Software 
 

 
 

You can export address details of a property into comma separated format (.csv) file. You can specify the 
properties, the details of which you need to export, by selecting using the checkboxes in the first column. 
Once the leases are selected click on Export to create the csv at the specified location. The generated 

csv file can be input to a mapping software, which can then locate the property in a map.  
 
Note: Multiple properties can be exported into a single .csv file.  

 
 
 

 

Selecting Records for Reports 

LeaseMan allows you to select records for any report you wish to run. The default parameters defined 

with the system should suit most users.  In case you should choose to change the selection criteria for a 

report it is possible and easy to do so.   
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Select Records where... 

Use the drop-down arrows to select fields from the corresponding tables and fi ll in the information 

requested.  All defined data fields are stored in defined tables.  You must select the table in order to be 

able to select the field.  If you select Lease1 from the table dropdown, the selections that appear are all 

fields in that table.  The user then selects a condition followed by the value they are searching for.  

Multiple conditions can be added, but keep in mind that all conditions must be true.  

The following buttons found on this screen provide these functions:  

Set Print Order  

This is an option only for Summary Reports.  It allows you to select multiple items and choose the order in 

which they print. 
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Clear Selection List 

Clears the entire Selection list. 

Delete Item from List 

Will delete highlighted items from the selection list . Highlight these items by pointing to the appropriate 

line. 

Preview Report 

This tool allows the user to view the report before printing.  

Print Report 

Prints the report directly to the default printer.  

Close 

Allows you to leave the current screen.  

Report Comments 

The comment line is at the bottom of the screen, under the selection list.  By default, the selection list is 

copied to the comment line when the Include Comments statement is checked.  The user can over write 

the default comment with their own comment on the selection.  

 

Property Summary Report 

This Report is designed to print as a one or two page summary, but may be more depending upon the 

amount of information entered:  

Please note that these reports are customized so that the user can select the fields necessary to them.  

This can be selected by going to Reports - Reports Setup 

Property Summary - This report summarizes information on all aspects of a property including location, 

dates, and financial information.  It is designed to fit on a single page so that you can view all important 

aspects of a property record at one glance.  Depending upon the amount of data (i.e. comment fields), 

this summary report may be more than one page long.  The summarization of the data is such that all 

financial information is calculated, only the next applicable critical dates are displayed, etc.  

Monthly Cash flow with Summary 

This report is the same as the Property Summary, except it includes the annual cas h flow information as 

well.  

 

Date Related Reports 

These reports are designed to provide a concise listing of all critical leases dates which may require an 

action on your part. 

The Critical Lease Date Report  - includes only those dates that are specified in the Critical Dates / 

Options section of the Property Summary window. Action items with a type of CLD (critical lease date) 

are also included.  

The Action Item Report - includes the same data from the Critical Dates / Options section of the 

Property Summary Report as well as action items. 
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Financial Reports 

Lease Commitment - lists all non-owned properties, organized by the hierarchy, and includes the 

average monthly cost, annual cost, term cost and contingent liability. All financial data is as of the first day 

of the following month. 

Month to month options are not calculated in this report.  For a sample of this report and more detail 

about the report, click here 

Lease Commitment Schedule   - lists all non-owned properties, sub-totaling by the levels of the 

hierarchy, and includes the Base Rent due over the next eight years.  The user is prompted to enter the 

start date of financial data to be included in the report. This report can also be thought of as a contingent 

liability report and is based on the assumption that all leases will run their term.  

Month to month options are not calculated in this report.  For a sample of this report and more detail 

about the report, click here 

Annual Rent Obligation - lists all properties, organized by the hierarchy, and includes the average 

monthly cost and annual cost for each property. This report also included the next renewal and 

cancellation option for each property. The user is prompted to enter the start date of financial data to be 

included in the report. 

Month to month options are not calculated in this report.  For a sample of this report and more detail 

about the report, click here 

Annual Cash Flow   - lists current or all properties, organized by the hierarchy, and itemizes all costs on a 

month by month basis over 12 months. The user is prompted to enter the start month of financial data to 

be included in the report.  

Month to Month leases are handled based on the settings configured in Critical Dates/Options.  If Month 

to Month has been selected, this report will propagate those settings into the report.  For example. If you 

have a lease that expires on 6/30/2005, you have the month to month option set as end of c alendar year, 

and you run the report for 4/1/2005, you will notice that the data populated will go until 12/31/2005.  

January and February of 2006 will be blank. For a sample of this report and more detail about the report, 

click here 

Annual GAAP  - An annualized GAAP report.  What the current and future payments should be.  

Month to month options are not calculated in this report.  For a sample of this report and more details 

about the report, click here 

Netout  - Based on Master ID, will list out all properties.  Itemizes all costs on a month by month basis for 

12 months.  The user is prompted to enter the start month of financial data to be included in the report.  

Report will total the Lease total as well as the Master Lease Net.  

Month to Month leases are handled based on the settings configured in Critical Dates/Options.  If Month 

to Month has been selected, this report will propagate those settings into the report.  For example. If you 

have a lease that expires on 6/30/2005, you have the month to month o ption set as end of fiscal year, the 

fiscal start month is 4 and you run the report for 5/1/2005, you will notice that the data populated will go 

until 3/31/2006.  For a sample of this report and more detail about the report, click here  

Accounts Payable  - Lists out the Lease ID, Level 1,2,and 3 of the hierarchy, Pay Date, Cost Code, GL 

Number Amount, Company Code and Name.  This report will only print out for the month supplied in the 

Report Start date.   

Month to Month leases are handled based on the settings configured in Critical Dates/Options.  If Month 
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to Month has been selected, this report will propagate those settings into the report.  For example. If you 

have a lease that expires on 6/30/2005, you have the month to month option set as end of lease y ear, the 

lease start date was 2/1/2000 and you run the report for 5/1/2005, you will notice that the data populated 

will go until 1/31/2006.   For a sample of this report and more detail about the report, click here  

 

Note: All payments are considered on the first of the month.  If there is a Payment Detail bump, 

such as Base Rent, in the middle of the month, it will not count towards that month.  It will go into 

effect the following month.  For example.  if a Lease that has a Base Rent payment of $9200.00 on 

1/1/2000 and a Base Rent bump of $10,000 on 4/15/2005, and you run a report for 1/1/2005, you 

would have 4 months of $9200.00 and 8 months of $10,000.  LeaseMan does not prorate amount 

for split months.  

 

Property Listings 

These reports contain minimal but key information on all properties. You may sort the data based on 

either Expiration, State and City, or corporate hierarchy.  

As well as the Security Deposit listing report 

 

Miscellaneous Reports 

These reports are broken into three sub-categories 

Contact Reports - Lists all contact information for people you have entered into the system.  Three kinds 

are available, by name, by company and by properties. 

Log Notes - Provides a chronological listing of all notes logged to a particular property. These reports can 

be organized by either the property or by the person who logged it.  

Hierarchy Reports - These are reports that list all the codes you have entered for the three levels of the 

Tree View (i.e. Groups, (Level 1) Divisions, (Level 2) Branch (Level 3) etc.) and are provided as 

background information. An organizational hierarchy report is also included.  

 

Custom Reports 
 

The Administrator has permission to add a custom report to LeaseMan.  The specified report is added to 
the menu under Reports > Custom Reports.   
 

One of the services PlanData offers is the creation of custom reports.  If you do not own Crystal Reports 
or if the complexity of the task surpasses your skill level, contact your PlanData representative at 1-800 
757-BLDG. 

 

Ad-hoc Reports 

A number of standard reports are shipped with LeaseMan, included are two options for adding new 

reports to the systems. 

1. If you own a copy of Crystal Reports you can write a report to add to the system. Once the report 

is written it should be copied in the report directory specified in the setup (all reports should be sitting in 

that directory). The system administrator should log on and go to the Administration menu, selecting the 

Custom Reports item. A pop-up screen will appear where the administrator can add the short file name 
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of the reports (e.g. "landlord.rpt") and a description of the report (e.g. "Landlords report") to the list of 

custom reports. Once the report is added to the system, it is available from Reports > Custom Reports 

menu.  

2. If you don't have Crystal Reports or prefer not to create a custom report, you can run an ad-hoc 

report by selecting Reports > Ad-hoc Reports.  

 

For example: You wish to receive a list of all properties in California with rental area greater than 3000 SF 

sorted by rental area in descending order. In ad-hoc report the Designer would create the following report:  

 

Click on the Preview button and the following list will be generated:  

 
 

At this point you can either print out the report, export to comma-delimited or tab-delimited file (e.g. Excel 

easily reads comma-delimited files), or save this report for future use.  
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If you are experienced in SQL (Structured Query Language), you can build advanced queries that the  

Designer allows you in SQL view screen.  Following is the SQL equivalent to the report previously built :  

SELECT ID, [Rentable SF], State  

FROM [Report Query1]  

WHERE ([Rentable SF] > 3000) AND (State = "CA")   

ORDER BY [Rentable SF] DESC 

Having built a query in Designer you can transfer it into SQL statement by clicking the "SQL View" button. 

However, not all SQL statements can be graphically illustrated in Designer, so the opposite operation is 

not always possible. 

 

Property Summary Report Setup 
Allows you to specify the section that should be visible when a Property Summary report is executed.  
This allows the user to customize the data that a user can see in Property Summary report.  

 
This can be found by selecting Reports - Property Summary Setup 
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Accounts Payable 

 
 

This is a sections of the Accounts Payable report.  This report lists out, for one month, the amount of 

money owed. 

Lease ID:  Lease ID that the report this is run for 

Level 1:  Level 1 Name of the Hierarchy.  By default it is the Group Name.  In this Example EAST and 

WEST 

Level 2:  Level 2 Name of the Hierarchy.  By default it is the Division Name.  In this Example S.E. and 

S.W. 

Level 3:  Level 3 Name of the Hierarchy.  By default it is the Branch Name.  In this Example Atlan and 

PHOEN 

Pay Date: Report Date entered when initiating the report 

Cost Code: Detail each type of payment to be paid for the Pay Date month  

GL Number:  If entered, the general ledger number for each cost code 

Amount:  Cost for the Pay Date month of each Cost Code 

Company Code:  If there is a Vendor associated with the Cost Code, the Company Code would be 

stored here 

Company Name:  If there is a Vendor associated with the Cost Code, the Company Name would be 

stored here 

 

Month to Month leases are handled based on the settings configured in Critical Dates/Options.  

 

Note: All payments are considered on the first of the month.  If there is a Payment Detail bump, 

such as Base Rent, in the middle of the month, it will not count towards that month.  It will go into 

effect the following month.  For example.  if a Lease that has a Base Rent payment of $9200.00 on 

1/1/2000 and a Base Rent bump of $10,000 on 4/15/2005, and you run a report for 1/1/2005, you 

would have 4 months of $9200.00 and 8 months of $10,000.  LeaseMan does not prorate amount 

for split months.  
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Annual Cash Flow 

 

In the example above, the following information is shown.  

Today's Date: Located under the Company Name, in this example it is 7/6/2005  

Report Date: This is when the report was run for, in this example it is 1/1/2004.  It can be found as the 

first monthly colum header 

Lease ID: Lease ID that the report this is run for 

ST: State of Lease 

City: City of Lease 

Location: Building Name 

Expiration: This is the lease expiration date 

Description: A line item for each cost code associated with the lease  

Monthly Line Items:  For each Cost Code, in each month, it will detail the amount to be paid.  For 

example in 1 - 1/1/04 - The operating Expense is $600.00, the Electric is $1048.33 and the Base Rent is 

$28,982.00.  It is then summed underneath for a total of $30,630.33  

 

Month to Month leases are handled based on the settings configured in Critical Dates/Options.  

 

Note: All payments are considered on the first of the month.  If there is a Payment Detail bump, 

such as Base Rent, in the middle of the month, it will not count towards that month.  It will go into 

effect the following month.  For example.  if a Lease that has a Base Rent payment of $9200.00 on 

1/1/2000 and a Base Rent bump of $10,000 on 4/15/2005, and you run a report for 1/1/2005, you 

would have 4 months of $9200.00 and 8 months of $10,000.  LeaseMan does not prorate amount 

for split months.  
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Annual GAAP 

 

In the example above, the following information is shown.  

Today's Date: Located under the Company Name, in this example it is 7/6/2005 

Report Date: This is when the report was run for, in this example it is 1/1/2005  

Branch:  Branch of the lease 

Lease ID:  Lease ID of selected leases  

Start Date:  Term Commencement Date  

End Date:  Term Expiration Date  

Total Rent: Total rent paid for the li fe of the lease  

Lease # of Months:  Total number of months in the li fe of the lease  

Monthly S-L: Straight Line -  Total Rent divided by Lease # of months  

Current Year # of Months:  # of months from Report Date to Lease Expiration Date, If more than 12 than 

12 

Rent Paid:  Total rent paid in report year.  

S-L Paid:  Monthly S-L multiplied by Current Year # of Months = Total S-L paid in report year 

Deferred Liability:  Rent Paid minus S-L Paid (For Report Year) 
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Total Deferred Liability to Date:  Total Rent Paid minus (Total Months multiplied by Monthly S-L) 

 

Please note that the user can modify what cost categories are to be included in this report.  By default this 

report is run for Base Rent, but it can be modified to be run for any or all Cost categories.  For other cost 

categories to be included, the Cost Category table would have to be modified.  Please click here for more 

information 

 

Annual Rent Obligation 

 

In the example above, the following information is shown.  

For Year Starting: 04/01/2004 - The date selected when the report should be run from  

Lease #:  00001A - Lease ID 

Branch: Atlan (Level 3 of Heirarchy) 

Property: Atlanta, GA 2143 Overflow Drive Suite 5100 

Lease Term: 

 Commence Date: 01/01/2001 

 Expiration Date: 06/30/2005 

 Month to Month Setting: If a lease is set for Month to Month, then its associated setting is listed 

here. 

Renewal: 

 Notice Date: If there is a renewal option, this is the notice date of the option (This would be the 

next renewal date after the report date)  

 Term: Terms of the next renewal date after the report date.  Such as 5 Years, etc.. 

Cancellation: 

 Notice Date: If there is a Cancellation option, this is the notice date of the option (This would be 

the next notice date after the report date)  

 Effective Date: When the next option becomes effective  

 Penalty:  What charge will take place if this option is initiated.  This will also be counted towards 
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Contingent Liability  

RSF:  Rentable Square Feet  

USF: Usable Square Feet 

Average Monthly Cost:  For the year following the report date, the average monthly cost paid out.  This 

includes all cost codes 

Annual Cost: For the year following the report date, the total cost paid out.  This includes all cost codes  

$/RSF: For the year following the report date, the $/RSF. (Annual Cost / RSF)   This includes all cost 

codes  

 

Lease Commitment 

 
 

In the example above, the following information is shown.  

As of: 01/01/2005 - The date selected when the report should be run from  

Lease #:  00001A - Lease ID 

Branch: Atlan (Level 3 of the hierarchy) 

Property: Atlanta, GA 2143 Overflow Drive Suite 5100 

Lease Term: 

 Commence Date: 07/01/2000 

 Expiration Date: 06/30/2005 

 Month to Month Setting: If a lease is set for Month to Month, then its associated setting is listed 

here. Ex. Fiscal 

RSF: 15,000 

USF: 15,000 

Average Monthly Cost: $28,163.17 (This is for All Cost Codes) Annualized number.  

Annual Cost: $337,957.98  (All Costs multiplied by the total months left in lease if less than 12, in this 

case, it is for a full year and as such, 12 months are used) This number takes into account all payment 

bumps.  
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$/RSF: $22.53 (Annual cost divided by the RSF) 

Remaining Lease Term Total Cost: The remaining cost of the Lease after one year from the Report 

Date.  If this report is run on 7/1/2004, we are looking at the remaining cost of the lease after 6/30/05.  If 

one year is past the expiration date, then we use the expiration date.  

Cancellation: 

 Notice Date: Notice Date of a cancellation option (This is the next Notice Date after the Report 

Date) 

 Effective Date: The date that a cancellation option becomes valid  

 Penalty: If there is a penalty clause for a cancellation option, it would be stored here.  This also 

will be added into the contingent liability if the option has been exercised.  

Contingent Liability: The amount of monies owed from the Report Date on a Lease.  This also takes into 

consideration if a cancellation option has been exercised.  This is for all Cost Codes.  

 

Lease Commitment Schedule 
 

 

In the example above, the following information is shown.  

Today's Date: Located under the Company Name, in this example it is 7/6/2005  

Report Date: This is when the report was run for, in this example it is 1/1/2001.  This is identified as the 

first year column 

Lease ID: Lease ID that the report this is run for 

ST: State of Lease 

City: City of Lease 

Location: Building Name 

From: Start date of Base Rent payments (Can have multiple payments listed) 

To: End date of Base Rent Payments (Can have multiple payments listed) 

Annual: The amount of money paid annually to base rent if paid for 12 months from the From Date to the 

To Date 

Monthly: The amount of money paid monthly to base rent from the From Date to the To Date  



Page | 70 

 

RSF: Rentable Square Footage of Lease 

Per RSF: Annual divided by the RSF (this is rounded to the nearest whole dollar)  

Commitment Total: Total cost of Base Rent between the From and To dates  

Yearly Totals: In this example 1/1/2001 - Cost of Base Rent for each year, and for each Base Rent 

amount.  If, in one year, you have a base rent bump, this column will show two or more payment totals.  

5 Year Total: Total cost of Base Rent for the 5 years displayed 

Remaining Commitment: The amount remaining owed after deducting the 5 year total from the 

commitment total. 

The user can modify what cost categories are to be included in this report.  By default this report is run for 

Base Rent, but it can be modified to be run for any or all Cost categories.  For other cost categories to be 

included, the Cost Category table would have to be modified.  Please click here for more information  

 

Please note that if there are mid month base rent jumps, LeaseMan will not prorate.  This report is 

run Monthly.  It will calculate based on months and not days.   If there is a mid month jump, it will 

count toward that month.   If for example we have a lease from 1/1/2007 till 12/31/2007, the base 

rent is $350 for 1/1/1007 till 9/15/2007, and we have a bump on 9/16/2007 for $450, you would have 

8 months at $350 and 4 months at $450. 

 

Netout 

 
 
The Netout report is the same as the Annual Cash Flow report except that it groups leases together by 

Master ID's.  These Master ID's are configured in the Branch/Property ID section of LeaseMan for each 
Lease.  In this example, please not that at the top of the section, there is a Master ID - 001286.  All leases 
that have this Master ID will be grouped together.  In this example 001286 and 001292.  This report will 

Total out each lease individually this is shown as Lease Total as well as Total all leases that have the 
same Master ID together, this is shown as Master Lease Net.   
 

Month to Month leases are handled based on the settings configured in Critical Dates/Options.  

 

Note: All payments are considered on the first of the month.  If there is a Payment Detail bump, 

such as Base Rent, in the middle of the month, it will not count towards that month.  It will go into 

effect the following month.  For example.  if a Lease that has a Base Rent payment of $9200.00 on 

1/1/2000 and a Base Rent bump of $10,000 on 4/15/2005, and you run a report for 1/1/2005, you  

would have 4 months of $9200.00 and 8 months of $10,000.  LeaseMan does not prorate amount 

for split months.   
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User permissions 

Because of the sensitive nature of the data being tracked in LeaseMan, PlanData has created a series of 

"permissions" for users. The Administrator assigns each person their User ID and password. Each 

LeaseMan user can be assigned the following rights: 

View Data - allows a user to see the data in the system without the ability to modify it. 

Run Reports - allows a user to print out the data in the system. 

Modify Data - gives a user the ability to view and modify the data in the project.  

Administrate - this right gives a user the ability to perform any administrative actions, such as 

database maintenance, creating new projects, modifying lookup tables, assigning rights to other 

users, etc. It is recommended that only few people in the organization should have this right.  

To add a new user, delete an existing one, or modify user rights go to Administration > User 

Permissions > Modify.  

To print out the list of users and their rights select Print. 

 

SQL  

Experienced SQL (Structured Query Language) users can execute direct SQL commands to the 

database right from the program. Go to Administration > SQL. A form will appear where you will be able 

to type in the SQL statement. Execute it by clicking the Execute button. You may save SQL statements in 

disk files for future use and then load them into the program  

 

Please make sure that when you are entering in commands, a carriage return is not the same as a space.   

 

Example 

Select * from Building  (Correct) 

 

Select * 

From Building  (No Space Next to *)   

(This would be considered Select *From Building) (Not Correct)  

 

Select *  

From Building  (Space next to *) 

(This would be considiered Select * From Building) (Correct)  

 

Logged Users 

LeaseMan allows the Administrator to see which users are currently logged on to the system.  Some 

administrative tasks require that the Administrator open projects exclusively.  In order to open a project, 

determine that no other user has the database open.  To do this, go to Administrate > Logged Users.  

You will see a small screen pop up, telling you who is currently logged on. 
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Compact Database   

The Microsoft Access database grows in size when new records are added, but it does not automatically 

decrease in size when records are deleted. One of the database maintenance operations is running a 

compact utility from time to time. This utility is built into LeaseMan and accessible via  Administrate > 

Compact Database. Again, you can not compact a database if other users have it open.  

 

Recalculate Financials 

Recalculate financials is used when you would like a change to go into effect immediately.  After 

modifying payment details in the financials section, it sometimes is necessary to update the database with 

the latest changes without leaving the record.  To accomplish this, you can recalculate financials.  This is 

located both Under Administration - Utilities - Recalculate Financials as well as in the financials section.   

When run Under Administration - Utilities, it will check every lease to make sure that the critical dates and 

financials are correct and logical.  For example, it will warn you if a lease has an expiration that is before 

a start date. 

 
 

Back Up Project 

Making regular backup copies of your database is an important part of administering a database system. 

A backup copy is essential in the event something unexpected happens to the data or database structure. 

LeaseMan keeps all lease information in an Access database, so you can create a backup by simply 

creating a copy of the database file. However, as the database grows in size, this process becomes more 

difficult, especially if you keep backup files on floppy disks.  LeaseMan allows you to create a zipped 

backup, which is significantly smaller in size than the original database.   In a multi -user environment, 

confirm that all users have closed the database, otherwise you will not be able to back it up. 

To ZIP a file go to Administration > Backup Project item and select a Backup file name.  

 

Restore Project  

To restore or un-zip a project from a backup, go to Administration > Restore Project, select backup file, 

and choose where you want to restore the file.  When you are done, click OK. You cannot restore a 

database with the same name as the currently opened project, you must restore it using a different name, 

and then select this restored database in File > Open. 

Caution:  If the existing database file in the database directory and the backup copy have the same name, 

you may replace the existing file. If you want to save the existing file, rename it before you copy the 

backup file, or give a new distinct name to your backup.  
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Technical Support Request Form 

For technical support please see the Technical Support Request Form.  It is located in the  Help menu 

under Technical Support Request. By using this form we at PlanData are able to process your request 

for help in a more efficient manner while providing you with the best solution to your problem.  The 

Technical Request Form also allows you to provide PlanData with feedback for future product 

development.  Simply e-mail your problems and comments to us, using this form, and we will respond as 

soon as possible.  To make it even easier for us to identify and fix your problem, when the program asks 

you if you want to send your database, click Yes. 

To fill out the Technical Support Request Form:  

 Go to Help > Technical Support Request... 

 Fill out the form as completely and accurately as possible.  

 Click Yes to send the database. 

 E-mail the form to PlanData at www.PlanData.com. 

  

 
 

Bug Reports 

When filling out bug reports, the more detailed and accurate the information the better.  Following is a 
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brief listing of the type of information that we need to help solve your problem: 

Description - a brief description of the problem encountered.  

Error Message - please provide an error message if applicable. 

List of Steps Leading to Problem - please provide as comprehensive a list of steps as possible that 

were made prior to encountering the problem.  

Can You Re-Create the Bug? - This is a very important piece of information for the following reasons:  

If you can re-create the bug and we can't, chances are there is a database problem and we'll ask you to 

ship us your database.  We'll make the changes and ship it back.  

If we both can re-create the problem, then we can pinpoint the problem and make the required 

adjustments. 

It is helpful to list who at PlanData you might already have spoken to about this bug.  

 

Online Help 

Open LeaseMan's online help file from the menu bar.  Click on Help/Contents menu.  Context -Sensitive 

help is available by pressing the F1 key while working with an application or pressing the Help button 

where applicable.  
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Find out about the latest updates, or download latest features in the software by visiting our Website at 

http://www.PlanData.com. 
 

Help Us Help You 

If you need further assistance, please contact us at:  

PlanData Systems Corporation 

11 Stewart Avenue 

Huntington,  New York  11743 

Phone:  631-427-9300 

Fax:   631-427-9490 

E-mail:  support@PlanData 

Web site: http://www.PlanData.com 

 

Start a New Project 

Once you have looked at the demo and have decided that you would l ike to create your own project, 

these steps will show you how to accomplish that task.  

1. Open the sample database 

2. Select File - New Project  
 

 
 

3. In the New Project Database, please type in the path to the new Project database 

4. Select OK 

You have now successfully created a new Project Database that is ready for the creation of its Hierarchy  

 

Set up Project Info 

After the database has been created, the first item needed to configure is what the levels of the hierarchy 

will be called.  Go into File - Setup and select on the bottom of the screen if you would like to use the 

wizard or not.  The only difference is that with the wizard, you continue to hit next and finish when 

complete instead of using the tabs.  For this demo, we will be using the Setup Wizard  
 

Company Tab 
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Company Name - What your company is called.  This is used for the reports that you can print out later  

Administration Name - Administrative group of the copy.  This is also used for reports  

Top Level - Middle Level - Lowest Level  -- This is how the levels of the hierarchy will be referred to.  

Please make sure that these are correct before starting to add leases.  By default these are group, 

division, and branch, but you can use anything such as Country, State, City.  

Email Address - Useful when sending email to tech support.  This is not required  

SMTP Server - This is used only when the machine is behind a firewall and you need to enter in 

additional parameters . 

Once the company has been setup, we next we go to Project:  
 
Project 
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Hierarchy tree-view field - This field determines what is seen in the tree view after the Lease ID.  In this 

case, the building Name would be shown.  

Space Usage User Fields - These fields are used in conjunction with the Usage Section, they are 

customizable to allow the user to add in additional fields in Usage.  In this example, you have the ability to 

add in Ceiling Height and Wall Width. 

 
Reports Setup  
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Report Months - When doing a date related report, this is the default amount of months used to calculate 

the Start Date and End Date.  AS always, this can be changed when the report is run  

Fiscal Year Start Month # - At what month does the fiscal Year Start 

Global Report Filter - Used to minimize the results of the reports to specific selections  

 
System - Locations 
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Locations - This allows you to modify the locations of the supporting files for LeaseMan.  An example is if 

you are sharing LeaseMan with multiple users, it is easier to modify the reports directory to a location that 

all users have access to, so if there is an update or a new custom report, you would not have to modify 

everyone's machine only the selected Reports directory.  

License - The License ID and Serial number assigned to each user allows the user to be able to input in 

Leases into the database.  The User ID, assigned by your LeaseMan Administrator, gives the user 

specific rights in regard to the LeaseMan database, such as the ability to run reports, view data, modify 

data, and administer the database. 

Treeview & Help Section - Allows the user to modify the treeview of LeaseMan.  This allows a user to 

change what he or she will see on the screen in regards to their database.  

SQL Statement - By default, this will allow the user to see all Leases entered into the system, by 

changing this, you can minimize what Leases are shown.  

 
Notes 
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Notes - Ability to add in Notes about the Project.  These no non printable through reports.  
 

Month to Month Setup  

 

Month to Month Setup - Allows you to define what the default Month to Month settings should be on a 

project basis.  These can be overwritten based on what is selected in each individual lease.  

 
Default Vendors 
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Default Vendors - When adding in Financial items, such a Electric or Base Rent, you might notice that 

you pay the same vendor.  This section allows you to set up a default vendor for those cost codes.  
 
Once you have gone through all these steps, you are now able to create the Hierarchy.  

 

Create the Hierarchy 
Once you have gone through setup and set up your company info, the next step is creating the Hierarchy 

itself.  Now there are three levels of the Hierarchy.  These being a First, Second, and Third Level.  IN 
Company Setup, you named these levels.  For this demonstration ,we will be using Division, Division and 
Branch.   

 
The first step in creating the hierarchy is to go to the Hierarchy Screen, please select the Hierarchy Icon 

on the toolbar.  

 

This will bring you to the Hierarchy Screen.  
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By Default, when there are no items created, this will be the first screen you will see.  The first step is to 
create the first group.   

Creating the Groups 
1. Select New 
2. Select Group - select continue 

3. Select a Group code, it can be up to 5 characters, once complete select Finish 
4. Now fill in the group information, once complete select Save  
5. You will now have the first Group created.  Continue to follow these steps until all Groups have been 

completed. 
Creating the Divisions  
1. Select New 

2. Select Division - select continue 
3. Select where the Division should be placed.( Under the correct Group), select continue  
4. Select a Division code, it can be up to 5 characters, once complete select Continue  

5. Now fill in the Division information, once complete select Save 
6. You will now have the first Division created.  Continue to follow these steps until all Divisions have 
been completed.  

Creating the Branches 
1. Select New 
2. Select Branch - Select continue 

3. Select where the Branch should be placed.( Under the correct Group and Division), select continue  
4. Select a Branch code, it can be up to 5 characters, once complete select Continue  
5. Now fill in the Branch information, once complete select Save  

6. You will now have the Branch created.  Continue to follow these steps until all Branches have been 
completed. 
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Once these steps have been completed, your Hierarchy will be complete.  The next Step would be to add 

in Companies. 
 

Set up Companies 

Companies are used in LeaseMan in a variety of ways.  They are used to associate Financial Cost Codes 

to a default vendor (company) and they allow to assign contacts to companies.  In LeaseMan, there are 

many areas that ask for Companies, such as in the Landlord/Payee section.  By grouping Contacts to a 

company, you have the ability to get a better handle on who is associated with assigned leases.   

To set up Companies 

1. Select View - All Companies or Select the Companies Icon on the toolbar  

2. Select New - Fill in as much information regarding the company as you need.  You can also assign 

categories to the companies.  
3. When complete Select Save.   
4. Repeat Steps 2 and 3 until all your companies have been created.  

 
Once all the companies have been created, you can now create and assign contacts to these companies  
 

Set up Contacts 

Contacts are used throughout the system.  The clearly identi fy who a building owner is, who a landlord 

might be or who the payee is.   

Creating Contacts 

1. Select View - All Contacts or select the Contact icon on the toolbar  

2. Select New and type in all related information for the contact.  If the contact is to be associated with a 
company, please make sure that the company has been selected with the drop down box.  

 
Please note that when using contacts in Landlord/Payee screen, they have to be associated with a 
company.   

 
Once this is completed, you can now start adding leases into LeaseMan  
 

Create a new Data Model 

Create a new Data Model: 

Select Administration > Lookup Tables > Data Model from the main menu. The Data model window 

will open.  

Click on the New icon, located on the toolbar. A New Model tab will appear, and the Model Name will be 

highlighted. Begin typing the name of your new model. For this example use the default " NEW MODEL" 

title. 
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Example of Data Table with new tab, "New Model." 

Now that you have created the New Model, it is time to start defining the User fields. LeaseMan allocates 

23 fields for you to define. When you have completed defining several of the fields remember to click on 

the Save icon, located on the toolbar.  

Click within the User Field 1 text box. The cursor will blink in the field signaling that you are ready to 

define this field.  You can customize the fields according to your company needs.  

Click on the Save then Return icon, located on the toolbar.  

Select Edit > Add New Record from the main menu. The New Record dialogue box will open.  

Click on the drop-down arrow next to the Model text box, then select  "New Model." 

Click on the drop-down arrow next to the Branch text box and select the Branch that this record will be 

assigned to.  

Select a Term commences and Status for this record.  

Click on the OK button.  
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To view the New model, place the cursor over Miscellaneous on the Property Summary menu and click. 

 

The Miscellaneous window will open and your new user defined fields will be prepared for data entry.  

 
Example of Miscellaneous window with three new defined fields. 

 
To type data into the newly created field, click on the Edit icon.  
Type in the data and click the Save then Return icon to complete changes.  

To view the New table, click on the Preview summary button    , on the 
Summary menu. Scroll down the report to the Miscellaneous section; increase the magnification to 100% 

to view the report. 


